Reply
 
Thread Tools Display Modes
Old 04-05-2014, 09:15 PM   #1
Member
 
Join Date: Dec 2013
Location: Perkasie PA
Posts: 48
2014 SALEM 30QBSS ~ A/C runs when HEAT is selected

Is the A/C unit supposed to run when furnace mode is selected on the Electronic thermostat? Heat is selected to 70deg (furnace mode) and both the heater and A/C run... only when connected to shoreline.

Sent from my LG-LS970 using Forest River Forums mobile app
__________________

__________________
Doug C
2006 Ford F-150 / 5.4 / 4x4 / Crew Cab / Tow Package /Blue-Ox 1000

2014 Salem 30QBSS
Doug_C is offline   Reply With Quote
Old 04-05-2014, 09:16 PM   #2
Member
 
Join Date: Dec 2013
Location: Perkasie PA
Posts: 48


Sent from my LG-LS970 using Forest River Forums mobile app
__________________

__________________
Doug C
2006 Ford F-150 / 5.4 / 4x4 / Crew Cab / Tow Package /Blue-Ox 1000

2014 Salem 30QBSS
Doug_C is offline   Reply With Quote
Old 04-05-2014, 09:54 PM   #3
Senior Member
 
Join Date: Nov 2013
Location: Ooltewah, TN
Posts: 144
I had the same question with our 2013 Encounter. It was explained to me that the AC fan runs to circulate the heat more efficiently to all areas. The compressor is not running in the heat mode. Sounds like a strange way of doing it to me.
__________________
David, Sherry and our three fur kids, Nicholas, Finnegan and Bentley
2013 Coachmen Encounter 36BH
2014 Honda CR-V/ Blue Ox Autostop
DSurette is offline   Reply With Quote
Old 04-05-2014, 10:03 PM   #4
Senior Member
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 9,512
Your AC compressor isn't running, just the fan. Look at 'Fan Speed' in the T-stat manual (pg 9 in mine), you need to set the fan to 'Auto'.
__________________
Wiscampsin is offline   Reply With Quote
Old 04-05-2014, 10:10 PM   #5
Member
 
Join Date: Dec 2013
Location: Perkasie PA
Posts: 48
I feel silly, Yep the "fan" was selected to High.... Moved it to "auto"...selected "furnace", works ok now... Rookie mistake...note to self: read owners manual be panicking
__________________
Doug C
2006 Ford F-150 / 5.4 / 4x4 / Crew Cab / Tow Package /Blue-Ox 1000

2014 Salem 30QBSS
Doug_C is offline   Reply With Quote
Old 04-05-2014, 10:13 PM   #6
Member
 
Join Date: Dec 2013
Location: Perkasie PA
Posts: 48
Thank you
__________________
Doug C
2006 Ford F-150 / 5.4 / 4x4 / Crew Cab / Tow Package /Blue-Ox 1000

2014 Salem 30QBSS
Doug_C is offline   Reply With Quote
Old 04-05-2014, 10:49 PM   #7
Senior Member
 
Join Date: Feb 2012
Location: Wisconsin
Posts: 9,512
Your welcome, consider it more of a learning experience than a mistake .
__________________

__________________
Wiscampsin is offline   Reply With Quote
Reply

Tags
2014, salem, select

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:20 AM.