Reply
 
Thread Tools Display Modes
Old 04-30-2016, 09:48 AM   #11
Senior Member
 
Join Date: May 2013
Posts: 571
Quote:
Originally Posted by Too Tall View Post
Is the breaker tripping on AC startup? Starting amps on a 13,5K BTU AC can be 30 amps or so. Invest in a AC/DC clip-on amp meter. The amp meter is the only real way to see what's going on.
X2 , hard start is a temporary bandaid
__________________

__________________
Kuba is offline   Reply With Quote
Old 04-30-2016, 09:54 AM   #12
Junior Member
 
Join Date: Mar 2015
Posts: 10
Thanks everyone. Sounds like some of this may be past my comfort zone. I did try some of the suggestions, everything else off, different weather conditions, even different camp grounds... it still pops the circuit breaker after 30-60 minutes depending on outside tempature. Frustrating the previous owner separated the circuit breaker, 20amp, but originally the account was on the main circuit, 30amp. I'll have to get up top to see what unit is installed, may not be original.

Thanks again everyone. Great suggestions and ideas...
Daren
__________________

__________________
darencasey is offline   Reply With Quote
Old 05-23-2016, 09:15 PM   #13
Junior Member
 
Join Date: Mar 2015
Posts: 10
May have found the problem...

I'm hoping this was the cause..
thanks again for all of the input!!
Attached Thumbnails
Click image for larger version

Name:	20160522_130731.jpg
Views:	67
Size:	302.1 KB
ID:	108787   Click image for larger version

Name:	20160522_130745.jpg
Views:	71
Size:	264.7 KB
ID:	108788   Click image for larger version

Name:	20160522_130809.jpg
Views:	62
Size:	311.0 KB
ID:	108789  
__________________
darencasey is offline   Reply With Quote
Old 05-23-2016, 09:53 PM   #14
Senior Member
 
Iwannacamp's Avatar
 
Join Date: Aug 2013
Posts: 4,354
OMG. Run for the hills!!!!


Sent from my iPhone using Forest River Forums
__________________
2017 Puma 297RLSS
2005 Ram 2500 4X4 diesel
Our new 5er 10-26-16
Iwannacamp is offline   Reply With Quote
Old 05-23-2016, 09:55 PM   #15
Senior Member
 
Join Date: Apr 2015
Posts: 172
Wow, hope that's an empty next. I'd hate to take that cover off and see that. I'd probably jump and break a few bones.

Thats probably not causing the issue. Run it off a 50 to 30 amp adapter and see how it does. Local rv dealers or camping world. I've even seen them in walmart. The heavier duty, the better. http://amzn.com/B000RLPNLI
__________________

__________________
2015 Forest River Grey Wolf..Traded
2015 Forest River Cherokee 274RK
2001 2500hd
2014 Jeep SRT...did not trade
Simplewon is offline   Reply With Quote
Reply

Tags
fuse

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:54 AM.