Reply
 
Thread Tools Display Modes
Old 06-12-2019, 09:45 PM   #1
Junior Member
 
Join Date: Apr 2017
Location: Gastonia, NC
Posts: 16
Backup Camera blacked out

I have 2017 Forest River 2400S Class C; left home and back up camera worked getting out of driveway. Drove 1 1/2 hours to camp ground and when tried to park backup camera only showed black with the parking lines lit up. The side camera work with turn signal.
__________________

wmarion is offline   Reply With Quote
Old 06-13-2019, 02:37 AM   #2
Senior Member
 
CincyGus's Avatar
 
Join Date: Nov 2018
Posts: 582
Don't say what type of camera or connection it has but if there is a yellow video feed, sounds like that has become damaged or disconnected. The parking lines are generated by the monitor so your basically getting no video feed.

Check the connections to the monitor, to the camera and maybe even take the mount loose and see if there is another connection behind it. Actually disconnect and reconnect all of them. Could just be corrosion, or could be either the monitor or camera.
__________________
2015 GMC 2500K Denali, 2019 Forest River Wolfpack 23Pack15, 2014 EZGO Golf Cart
CincyGus is offline   Reply With Quote
Reply

Tags
black

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:29 PM.


×