Reply
 
Thread Tools Display Modes
Old 07-12-2019, 11:31 AM   #1
Junior Member
 
Join Date: Jul 2019
Posts: 1
big foot system

I have a 99 gulfstream class A. My big foot system is not working properly. When I extend the system down, 3 of the jacks will leak back up just a little. Allow the motor home to be unleveled.
When I retract the system back up, all 4 of the red indicator lights will go out for a second and they will start blinking (indicating the jacks are not completely up). Technical support said the fluid needs to be change, I changed all the fluid and purged the system with no luck.
Has anyone ever experienced this problem and can you offer any suggestions?

cvick
__________________

cvick is offline   Reply With Quote
Old 07-12-2019, 12:03 PM   #2
Senior Member
 
B and B's Avatar
 
Join Date: Jun 2013
Posts: 10,319
Send a message via AIM to B and B
Have you bled the system, might be air. Failing that maybe a leak is allowing air in the system. I would check to see of any hoses are bulging at finings, I know Lippert had a supplier issue with hoses for several years in the early 201X.
B and B is online now   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:53 PM.


×