Reply
 
Thread Tools Display Modes
Old 09-18-2011, 01:20 PM   #1
Junior Member
 
Join Date: Sep 2011
Posts: 5
blower not going on our 2010 sv-294 surveior

everthing is working except our blower only used our heat like 3 times what could the problem be
__________________

__________________
madenford is offline   Reply With Quote
Old 09-18-2011, 01:26 PM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,336
Fuse? Breaker?
__________________

__________________
TURBS is offline   Reply With Quote
Old 09-18-2011, 02:23 PM   #3
Junior Member
 
Join Date: Sep 2011
Posts: 5
blower not working

no both are fine it clickes but the blower dont kick in
__________________
madenford is offline   Reply With Quote
Old 09-18-2011, 02:31 PM   #4
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
did the blower ever work?

Is the blower in the A/C unit or is it the seperate blower for the furnace?
__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Old 09-18-2011, 03:03 PM   #5
Junior Member
 
Join Date: Sep 2011
Posts: 5
seperate like i said everything works ac gas to stove hot water heater when i try to turn on the heat i put it to furnace turn up the heat to like 80 and it clicks but nothing the blower wont kick in
__________________
madenford is offline   Reply With Quote
Old 09-18-2011, 03:07 PM   #6
Junior Member
 
Join Date: Sep 2011
Posts: 5
and yes it did it was working last week now nothing
__________________
madenford is offline   Reply With Quote
Old 09-18-2011, 03:10 PM   #7
Junior Member
 
Join Date: Sep 2011
Posts: 5
seperate like i said everything works ac gas to stove hot water heater when i try to turn on the heat i put it to furnace turn up the heat to like 80 and it clicks but nothing the blower wont kick in
__________________
madenford is offline   Reply With Quote
Old 09-18-2011, 07:35 PM   #8
Senior Member
 
rbarrieau's Avatar
 
Join Date: Jul 2011
Location: New England
Posts: 131
relay

The time delay relay may be stuck open --pull the fuse for the furnace and it may re-set. Just a note the relay has it's own circuit on some units it may be linked to something else.
__________________
Rich + Lori -2006 salem 27BHSS/2004 Avalanche
4:10 rearend - Roxy the puppy when allowed.
41 Days camped in 2011 and counting.
rbarrieau is offline   Reply With Quote
Old 09-20-2011, 05:46 PM   #9
Senior Member
 
sherdep's Avatar
 
Join Date: Jan 2011
Location: Saint Cloud FL
Posts: 1,565
you can also verify that the fan is getting voltage when turned on as a process of eliminating the fan being the issue or not.
__________________

__________________
2011 Rockwood Mini Lite 2306 - Matt
2004 Dodge Ram 1500 Qaud Cab 4x4 with 35" tires and 3.92 gears, Dynatech Longtube Headers & Fabtech 6" lift + Superchips with shift Tuning
Nights Camped 2011 (37) - 2012 (16)-2013 (2) -2014 (5) -2015(0)
USMC 91 - 95 - F/A-18 Aviation Ordnance
sherdep is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:58 PM.