Reply
 
Thread Tools Display Modes
Old 06-12-2011, 07:25 PM   #1
Villa Estate 392FLFB
 
The_Stuff's Avatar
 
Join Date: Aug 2010
Location: Saskatchewan, Canada
Posts: 1,085
Genesis 3.0

I post this here because i do not know if it is a real concertone or not.

Anyhow today I was playing video games and using the TT's sound system. For awhile the left channel cut out on me! this unit is not even a week old since installation! Lucky for me about 5 minutes later just as i was checking for the sound at the speaker the left channel came back on! No clue what caused this.

Unit was at volume 8
only A speakers for inside are on
audio is fed into the unit through AV1
was an instant cut of sound and instant cut back on. no static/scruff etc.
Unit is not mounted in the cupboard. it is out and sitting on the counter top. so ventilation cannot be a reason.
__________________

__________________
One state/province at a time!
Full Timing - Salem Villa Estate - 392FLFB - Purchased July 29th 2010
The_Stuff is offline   Reply With Quote
Old 06-15-2011, 09:13 PM   #2
Villa Estate 392FLFB
 
The_Stuff's Avatar
 
Join Date: Aug 2010
Location: Saskatchewan, Canada
Posts: 1,085
another fun fact: last night the unit could not be turned off by the power button, but the remote worked....
__________________
One state/province at a time!
Full Timing - Salem Villa Estate - 392FLFB - Purchased July 29th 2010
The_Stuff is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:04 AM.