Reply
 
Thread Tools Display Modes
Old 11-10-2011, 11:20 AM   #1
Junior Member
 
Join Date: Nov 2011
Posts: 16
Question Heat Pump Issue

I really like the heat pump in the new fiver, I get to burn park's electricity instead of my propane as long as it isn't too cold, which has been the case the last few nights.

My issue is that when the heat pump comes on it seems to take a few tries to get running, i.e. comes on and goes right back off two or three times, then comes on steady and heats the RV just fine.

I just don't see any way that could be normal, has anyone else experienced that? If you have what was the solution?
__________________
Jerry, Johnnie, CC, Dixie Rose, and Beau

2012 Cardinal 3450RL - TrailAir Rota-Flex Pin Box, Equa-Flex Equalizers, Level Up Auto Level, Winegard SK-3005 Satellite System
2011 Chevy 2500HD - 6.6L Duramax, Allison Tran, Husky HD Aftermarket 5/1 Springs, Air Lift LoadLifter 5000 Air Bags, Drawtite Pro Series 20K Fifth Wheel with Square Tube Slider
NJAg78 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:45 PM.