Reply
 
Thread Tools Display Modes
Old 12-26-2009, 09:19 AM   #1
Senior Member
 
Join Date: Sep 2007
Posts: 3,260
How Did I End Up With Two of The Same Threads Posted

How this happen on back up cameras??????????
__________________

__________________
rockwood06 is offline   Reply With Quote
Old 12-26-2009, 11:12 AM   #2
Senior Member
 
NWJeeper's Avatar
 
Join Date: Aug 2008
Location: Enumclaw, WA
Posts: 2,617
Quote:
Originally Posted by rockwood06 View Post
How this happen on back up cameras??????????
Can only think that maybe you hit the submit reply twice somehow? Who knows? These computers can be finicky things sometimes. Would be nice if the originator of a post was able to delete them too. Then we could handle these problems ourselves. I know there have been times when I have hit the submit button and nothing happens for a long period of time but I resist hitting it again for fear that I would double post.

I also just went back to the portal and noticed that they aren't the same. Not a double post. Notice you spelled "cameras" wrong on one of the posts.
__________________

__________________
"I can fix it, and if I can't fix it, I can fix it so no one can fix it!"
Ed & Wendy
2009 Georgetown 378TS | 1998 Jeep Wrangler | 1998 Skeeter ZX202C
Nights camped in 2009: 53 | Nights camped in 2010: 55
www.nwjeepn.com
NWJeeper is offline   Reply With Quote
Old 12-27-2009, 07:47 AM   #3
Senior Member
 
Join Date: Sep 2007
Posts: 3,260
Quote:
Originally Posted by NWJeeper View Post
Can only think that maybe you hit the submit reply twice somehow? Who knows? These computers can be finicky things sometimes. Would be nice if the originator of a post was able to delete them too. Then we could handle these problems ourselves. I know there have been times when I have hit the submit button and nothing happens for a long period of time but I resist hitting it again for fear that I would double post.

I also just went back to the portal and noticed that they aren't the same. Not a double post. Notice you spelled "cameras" wrong on one of the posts.
Thanks for the reply. We have been having some problems with the keyboard on this old computer, this may be part of the problem.
__________________
rockwood06 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:59 AM.