Reply
 
Thread Tools Display Modes
Old 04-30-2018, 10:11 AM   #1
Junior Member
 
Join Date: Jun 2014
Posts: 2
Landing Gear Question

Just upgraded from 2012 Grey Wolf toy hauler to a 2015 Work and Play 38RLS 5th wheel. Not sure on what is normal so I hope someone will help out here. Landing Gear extends normally, however, when I retract it seems a little flaky. When I push the retract, it operates for maybe 10 seconds, then stops. (it sounds like maybe a relay trips) After about 20 seconds, I hear a click (relay maybe?) and then it starts operating for another 5 - 10 seconds. The cycle just keeps repeating until the pads are fully retracted. When fully retracted the oil level is showing full. It appears to be a Lippert. Is this normal? Does anyone else experience this? Thanks for your help
__________________

jthom3323 is offline   Reply With Quote
Old 05-02-2018, 05:52 PM   #2
Junior Member
 
Join Date: Jun 2014
Posts: 2
Help

I don't know how long it normally takes to get a response, but if anyone has a 5th wheel with lippert landing gear, I would appreciate if you could offer your experience. I would rather do some Preventative Maintenance before I keep on doing it and causing myself more $ and work.
__________________

jthom3323 is offline   Reply With Quote
Old 05-02-2018, 06:04 PM   #3
Fulltime family RVer
 
ependydad's Avatar
 
Join Date: Nov 2011
Posts: 17,204
So this definitely doesn't sound right. It sounds like something is tripping an automatically resetting breaker every 5-10 seconds (which would take ~20 seconds to reset).

Unfortunately, I don't know how you even begin to tracking that down. But you very likely have a wiring problem.
__________________
2012 Ram 3500 DRW/crew cab/long bed/4x4/4.10 gears pulling a 2017 Spartan 1245 by Prime Time
Checkout my site for RVing tips, tricks, and info | My family and I have fulltimed since June 2015
ependydad is offline   Reply With Quote
Old 05-13-2018, 08:29 AM   #4
Junior Member
 
Join Date: May 2017
Posts: 3
Had same issue on mine. I changed the 50 amp automatic reset breaker located by battery. $7.99 at Napa, factory uses a cheap plastic type one. Solved my issue.
Ross.Pajich is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:55 AM.