Reply
 
Thread Tools Display Modes
Old 08-22-2010, 12:19 PM   #1
Member
 
jerr7's Avatar
 
Join Date: Jul 2008
Location: ronkonkoma,ny
Posts: 36
Send a message via AIM to jerr7
Angry Moderator need help

I placed a thread in the expandables General Questions pertaining to Seals on bunk ends.I havent had any responce from anyone and seems not many on that site.If there is a moderator who can transfer(move) my thread to here in Tech & Repair i would appreciate it.Otherwise i have to re-write all over again.I appreciate if this could be done.
jerry
__________________

__________________
Roo 23ss 2009
Chevy Silverado 1500 X cab Blk,5.3 V8 3.73
Equalizer Hitch,Garmin GPS,Prodigy Brake Controller
http://community.webshots.com/user/j...host=community
jerr7 is offline   Reply With Quote
Old 08-22-2010, 01:05 PM   #2
Senior Member
 
NWJeeper's Avatar
 
Join Date: Aug 2008
Location: Enumclaw, WA
Posts: 2,617
Done....
__________________
"I can fix it, and if I can't fix it, I can fix it so no one can fix it!"
Ed & Wendy
2009 Georgetown 378TS | 1998 Jeep Wrangler | 1998 Skeeter ZX202C
Nights camped in 2009: 53 | Nights camped in 2010: 55
www.nwjeepn.com
NWJeeper is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:20 AM.