Reply
 
Thread Tools Display Modes
Old 04-25-2010, 09:28 AM   #1
Junior Member
 
Join Date: Apr 2010
Posts: 1
No power to one outlet

On first trip with new sunseeker rv. All electrical works but front bunk 110V for tv monitor. Breaker not tripped, fuse good. Is there a special switch or gfi hidden somewhere for this outlet? User manual not usable for this.
__________________

__________________
LVRob is offline   Reply With Quote
Old 04-25-2010, 10:18 AM   #2
Junior Member
 
Join Date: Mar 2010
Location: Ontario, Canada
Posts: 18
Some clients of mine who are RVers told me this happened to them. They ended up never using their TV the entire time they owned the RV. When they were ready to sell it they were doing a big cleanup and discovered that there was a cable behind the TV that had simply never been connected. In other words, assume there is power and check any other cables. Good luck.
__________________

__________________
Hills Family is offline   Reply With Quote
Old 04-25-2010, 10:34 AM   #3
Senior Member
 
cat1956's Avatar
 
Join Date: Jun 2008
Location: Chelsea, Alabama
Posts: 323
With all power disconnected ,remove plug and make sure wires are connected to plug.I had this problem before.Hope this helps.
__________________
cat1956 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 10:31 AM.