Reply
 
Thread Tools Display Modes
Old 07-20-2012, 08:59 AM   #1
Senior Member
 
mike54's Avatar
 
Join Date: May 2011
Location: Crystal lake,IL
Posts: 248
Cool reason for satellite not working update

Wednesday was first time I hooked up my satellite to my yr old rockwood 8319 and I couldn't get signal so I ran the cable out the window and the tv cable direcly to the tv had the satellite signal in minutes

Today Friday I decided to find out why there is no signal thru the rv cables I took the plate off the inside the cabinet cables are all loose so I tighten them still no signal. I pull the outside box guess what I find ??????

both cables are there but not hooked up I get them tightened up go inside I got a picture but it is very snowy and the amp is off I wiggle the plate picture gets clear I let it go the picture gets snowy again so I wiggle the plate again it clears up this time when I let it stays clear but if I move it it get snowy so the plate has a loose circuit or is bad.
__________________

__________________
Mike & Marsha
2011 Signature Ultra Lite 8319SS
2005 Dodge Ram 3500 5.9 cummins diesel

http://www.facebook.com/WestAllisSunshiners
mike54 is offline   Reply With Quote
Old 07-20-2012, 09:13 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
So is it the pass through union that is the issue or one of the ends of coax hooking to it do u think?
__________________

__________________
TURBS is offline   Reply With Quote
Old 07-20-2012, 10:01 AM   #3
Senior Member
 
mike54's Avatar
 
Join Date: May 2011
Location: Crystal lake,IL
Posts: 248
Quote:
Originally Posted by f1100turbo View Post
So is it the pass through union that is the issue or one of the ends of coax hooking to it do u think?
no it's one of the power wire to the circuit board causing the snowy screen if I wiggle the wire it cleans up until I move it again.

this is the wall power plate I have Amazon.com: Winegard RV-7542 White Wall Plate Power Supply: Automotive

http://ecx.images-amazon.com/images/...500_AA300_.jpg
__________________
Mike & Marsha
2011 Signature Ultra Lite 8319SS
2005 Dodge Ram 3500 5.9 cummins diesel

http://www.facebook.com/WestAllisSunshiners
mike54 is offline   Reply With Quote
Old 07-20-2012, 11:21 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
Quote:
Originally Posted by mike54

no it's one of the power wire to the circuit board causing the snowy screen if I wiggle the wire it cleans up until I move it again.

this is the wall power plate I have Amazon.com: Winegard RV-7542 White Wall Plate Power Supply: Automotive

http://ecx.images-amazon.com/images/...500_AA300_.jpg
Same as mine.
__________________
TURBS is offline   Reply With Quote
Old 07-20-2012, 11:49 AM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
here is the manual for your plate.
Attached Files
File Type: pdf Winegard Wall PLate Amp.pdf (143.1 KB, 29 views)
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:31 PM.