Reply
 
Thread Tools Display Modes
Old 09-26-2010, 10:52 AM   #1
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Recent Threads Column

Has anyone else noticed that starting a while back that after reading a thread that is listed in the Recent Threads column that the type face does not change from bold to normal. The typeface use to change to non-bold after reading a thread so that you know that you have read it and there are no new responses to that thread. I hope that someone is looking into this as it makes it much easier to see when there have been new posts to a thread.
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 09-26-2010, 11:07 AM   #2
Senior Member
 
Mr. Black's Avatar
 
Join Date: Aug 2009
Location: South Hill, Wa
Posts: 265
Try clearing your cookies and restarting your browser.

It is working just fine here.
__________________

__________________
Steve
1999 Ford Superduty F250 PSD CC SB 6spd 4x4.
B&W goosneck/companion hitch, Airlift 5000 airbags.
2006 Sierra F28 Rear Kitchen 5th Wheel, 31' = 10k pounds.
Nights camped in 09-14, 2010-23
Mr. Black is offline   Reply With Quote
Old 09-26-2010, 11:12 AM   #3
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
I have tried clearing cookies and I shut down my pc every night and restart the next day and still have the problem. Not sure why it is still occurring.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 09-27-2010, 10:18 AM   #4
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 4,318
It doesn't work for me either. I'm not sure why.
__________________
Salem 29RKSS Pushing a GMC Sierra 2500HD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 09-27-2010, 10:21 AM   #5
Member
 
frankm's Avatar
 
Join Date: Aug 2010
Location: Miami, Florida
Posts: 446
Make sure you are logged in, top right it says "welcome, userid" otherwise the website doesn't know it is you.
__________________
frankm is offline   Reply With Quote
Old 09-27-2010, 11:59 AM   #6
Senior Member
 
BigDTx's Avatar
 
Join Date: Aug 2010
Posts: 771
It is working for me today, I have never had this problem.
__________________

__________________
BigDTx is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:06 PM.