Reply
 
Thread Tools Display Modes
Old 04-24-2011, 02:53 PM   #1
Senior Member
 
Steeljag's Avatar
 
Join Date: Jan 2010
Location: Central, Fl.
Posts: 1,107
running lights

Just returned from a four day trip.....and the running lights (amber colored) lights on our T.T are out. The brake lights / turn signals / emergency flashers are working as normal.

Noticed them being out or very dim on our way to the C.G (due to the bright sun light) it was hard to tell. Upon arriving at the C.G the amber lights were on.

Could this be a ground wire problem ?? If so where is the ground wire located ?

Thanks in advance !!
__________________

__________________
2018 Forester 3011DS (Purchased 04/26/17)
2010 Flagstaff 26 RLSS (Sold 05/16)
2012 Ford F-150 Ecoboost, Screw, H/D, 3.73
1930 lbs CCC
2014 Jeep Rubicon JK
Going where the weather suits my clothes.
Steeljag is offline   Reply With Quote
Old 04-24-2011, 04:12 PM   #2
Senior Member
 
flyrotor's Avatar
 
Join Date: Sep 2009
Posts: 755
Could be a dirty connection at your bumper plug, check that first, the ground should not be an issue if your trailer is connected to the truck ball
__________________
flyrotor is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:22 AM.