Reply
 
Thread Tools Display Modes
Old 08-20-2016, 09:46 PM   #1
Junior Member
 
Bglover's Avatar
 
Join Date: Feb 2016
Posts: 7
Slide out alignment

I have a 2015 Salem cruise lite 262bhxl with large slide using schwintech system. Sometimes the back or rear lags behind the front on out and in movement. Should this be happening I have had it at camping world and independent dealer several times for this and they say all is well. Sometimes the front will come in and the back won't and you have to go out again and start over.
__________________

__________________
Bglover is offline   Reply With Quote
Old 08-20-2016, 10:35 PM   #2
Senior Member
 
SeaDog's Avatar
 
Join Date: Jan 2016
Location: Idaho
Posts: 2,546
I may be wrong but when you run the system either out or in hold the button in the selected position for aprox 5 seconds after the slide has stopped moving this will sync the motors or so I had been told, I may be off base here its just my HO
__________________

__________________
Retired Navy
Jake my sidekick (yellow Lab)
2017 RAM 2500 CC 4X4 Cummins Diesel
2016 Flagstaff 26 FKWS
AF&AM of Idaho
SeaDog is offline   Reply With Quote
Old 08-21-2016, 05:58 AM   #3
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,583
It's not normal. Do you know where the controller is?
If so, Have you looked at it when the problem occurs to see if there's any errors?

Have all the electrical connections been remade from the battery to the motors?
If not, I suggest that be done, especially between the controller and motors.

Does the lagging happen randomly, or only when leveled, or only when not leveled, etc.?

How often does it happen? (every other time, Once in a while, randomly)

Is there any unusual noise when it is happening?
__________________
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 08-21-2016, 08:04 AM   #4
Senior Member
 
LTRVing's Avatar
 
Join Date: Nov 2015
Posts: 206
Check the Lippert channel on YouTube, they explain how to sync the Schwintech slides.
__________________
The Millers, enjoying life, spending the kids inheritance.

LTRVing is offline   Reply With Quote
Old 08-21-2016, 01:39 PM   #5
Senior Member
 
raspivey's Avatar
 
Join Date: Jun 2013
Location: Brazoria County, Texas
Posts: 1,274
Quote:
Originally Posted by SeaDog View Post
I may be wrong but when you run the system either out or in hold the button in the selected position for aprox 5 seconds after the slide has stopped moving this will sync the motors or so I had been told, I may be off base here its just my HO
That's correct...I think it was seven seconds per LCI. If they get too far out of sync the controller will shut it down. I'd hold mine once every ten cycles or so and I never had any problems with it.
__________________
2012 Chevy Tahoe LTZ - HD tow package
2017 Rockwood 2703WS Emerald Edition
raspivey is offline   Reply With Quote
Old 08-21-2016, 03:49 PM   #6
Junior Member
 
Bglover's Avatar
 
Join Date: Feb 2016
Posts: 7
Quote:
Originally Posted by Bama Rambler View Post
It's not normal. Do you know where the controller is?
If so, Have you looked at it when the problem occurs to see if there's any errors?

Have all the electrical connections been remade from the battery to the motors?
If not, I suggest that be done, especially between the controller and motors.

Does the lagging happen randomly, or only when leveled, or only when not leveled, etc.?

How often does it happen? (every other time, Once in a while, randomly)

Is there any unusual noise when it is happening?

It happens both level and not level. It is random and then it will start back and be that way several times. Just leveled it and run it in and out several times and it did it each time three times it would run one side in or out and stop I would move it in the opposite direction until it stopped and go again. I just don't want to be stranded camping and this lock down on me.
__________________
Bglover is offline   Reply With Quote
Old 08-22-2016, 10:19 AM   #7
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,583
Did you find the controller box?
__________________
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Old 08-22-2016, 11:44 AM   #8
Junior Member
 
Bglover's Avatar
 
Join Date: Feb 2016
Posts: 7
Quote:
Originally Posted by Bama Rambler View Post
Did you find the controller box?

Yes and didn't see any flashing of the codes. I guess I will move it in and out and sinc it and see what i get. I have found out how to override the system in a bind to get it in if I have to.
__________________
Bglover is offline   Reply With Quote
Old 08-22-2016, 01:12 PM   #9
Head Rambler
 
Join Date: Mar 2008
Location: Southwest Alabama
Posts: 3,583
That's the first thing to try since you didn't see any errors.
Let us know if that works.
__________________

__________________
Salem 29RKSS Pushing a 2500 Mega-Cab CTD!
Gotta go campin!
Bama Rambler is offline   Reply With Quote
Reply

Tags
alignment

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:16 AM.