Reply
 
Thread Tools Display Modes
Old 05-14-2008, 09:17 PM   #1
Senior Member
 
NINA's Avatar
 
Join Date: Mar 2007
Location: Michigan
Posts: 318
Question Surround Sound Speaker

Got a surround sub woofer hooked up to a curtis home
theater system that the 2008 Grey Wolf TT came out with.
Got in behind the sub woofer speaker yesterday. One wire a black one
was not connected. White one was hooked up. The good old
pull down the lever and put the twisted wire end in and let go
of the lever so it contacts. Tried hooking up black and white,
switching holes, (only 2) no difference. I can tell you that my
sub woofer is not working, nor is surround speaker right or left rear.
Center and both front are working. Thanks in advance for any tips.

Nina
__________________

__________________
Bob & Nina's Bunkhouse
1970's Coachman Crusader 30ft TT
Add In: Sarina (18), Susan (14), and dogs Midnight & Shadow
Hitched up to a White 1999 F-150 Ext. Cab
Number of days camped in 2014-2
(4 more days reserved)
NINA is offline   Reply With Quote
Old 05-14-2008, 10:29 PM   #2
Cyber Phrenologist
 
Radio's Avatar
 
Join Date: Jun 2007
Location: Fayetteville, GA
Posts: 1,699
Go find a "D" cell battery and two pieces of wire about a foot long each. Strip back 1/2" of insulation on the wires, each end. Attach your two wires to the two speaker terminals. Hold the other end of one wire (doesn't matter which one) to the "-" minus end of the battery. Gently scrape the other wire across the "+" positve end of the battery. You should hear a crackling sound from the speaker. If not the speaker is defective. (or you're not getting a good connection for this test).

If the speaker crackles, then the problem is someplace else. Likely loose or missing wires.
__________________

__________________
KU4OJ
Admin at www.openroadsradio.net, part of the Social Knowledge network.
"RVing and Amateur Radio served up on the same plate"
2008 (or is it 2009?) Rockwood 8280SS - 2007 F-150
Lot's of mostly Kenwood radios

Radio is offline   Reply With Quote
Old 05-30-2008, 01:32 PM   #3
Senior Member
 
Join Date: Mar 2008
Location: Jacksonville Florida
Posts: 1,263
On the world famous Concertone radio units that we on here are so fond of, (ha ha), there is a wiring diagram on the top of the housing, when removed from the cabinetry. Your radio, IF it is a factory installed unit, should have one also. If it isn't a factory installed unit, it may not have the wiring provisions available for 5 speaker surround sound; or the sub, for that matter.GOOD LUCK !!! Randy
__________________
/SIGPIC]'08 V-lite Flagstaff 30WRLS
'06 Ram 1500 QC hemi Reese dual cam sway control,
K&N series 77 intake, Hellwig helper spgs. LT tires,
Flowmaster "true duals", 380 h.p., Bilstein shocks
08flagvlite is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:40 PM.