Reply
 
Thread Tools Display Modes
Old 06-10-2009, 05:07 PM   #11
Senior Member
 
fivecodys's Avatar
 
Join Date: Feb 2008
Posts: 318
I had a similar problem and it turned out to be the splitter located behind the living room tv.
I had to remove the TV and the accessory plate to get to it.
I went to radio shack and spent $14 on a good splitter and that seemed to solve the problem.
I happened to have a spool of cable and a bunch of connectors so I replaced every cable I cound reach.
A couple of the cables seemed to be ok but two had loose connectors and they came apart in my hand.
Shoddy workman ship.

She works great now.

Bill
__________________

__________________
2009 Flagstaff 8528 RKSS
2007 Toyota Tundra DC 5.7L V8
Pullrite Superglide 14K
Air Lift 5000
Prodigy Brake Controller

"I've got a mind like a steele.. a......a steele......um.....uh...... what's that thing called again?
fivecodys is offline   Reply With Quote
Reply

Tags
bed

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:14 AM.