Reply
 
Thread Tools Display Modes
Old 07-06-2011, 10:06 PM   #1
Junior Member
 
Join Date: Jun 2011
Posts: 19
TV woes

Hope someone can help me out. We picked up a 2007 370TS and are having TV problems. The front TV shows "no signal" when we try to watch the DVD and haven't been able to conect to the external TV at all. We do get the sound over the home entertainment speakers, just no picture. The rear tv did come on and we could see the picture of the DVD just no sound. When we turned on the lights in the back bedroom it the TV faided to black and white then lost the picture. Turn the lights off and the picture came back on.

We were wondering if someone has removed something from the frount tv system. Do we need a tv booster box or converter? This is our first Class A, we moved up from a Class C, that had a more simple system.

It would help if there were wiring diragrams for these systems.

I'm guessing that the RV sat for about 9 months, unused if that helps anyone.
__________________

__________________
Flyboy740 is offline   Reply With Quote
Old 07-07-2011, 01:13 AM   #2
Senior Member
 
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
You will need a converter box to watch TV but you will need to put the TV into A/V mode to watch a movie
__________________

__________________
2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline   Reply With Quote
Old 07-07-2011, 07:36 AM   #3
CLASS "A" Senior Member
 
cfsoistman's Avatar
 
Join Date: Nov 2008
Location: Upperco, Maryland
Posts: 3,135
We have the same coach. I assume you have the Westinghouse TV up front. I ran a set of video cables from the HTS-1000 component connections to the inputs at Pb,Pr,Pg-1. These are the Red, Green and Blue type cables. I also ran audio cables from the TV to the Aux. Input on the HTS-1000 so I can play the TV through the Home Theatre System. To watch movies I press the YPbPr1 or YPbPr2 Button depending on which input you used. The picture quality is much better than the original set-up from FR.
__________________

2007 Georgetown 370TS
aka - RAYNMKR

Driver: Charlie
Navigator: Sheri
cfsoistman is offline   Reply With Quote
Old 07-07-2011, 08:52 AM   #4
Junior Member
 
Join Date: Jun 2011
Posts: 19
Thanks for the information. The prior owner put a 31" Olevia tv up front. There is a box in the forward compatment just to the right of the TV that has video, left and right marked on them. No cables running from them. I'm guessing the cables from it to the tv were removed. There is no converter box.
How did you run the cables? What I mean is what is the trick to run them from the HTS 1000 to the TV?
__________________
Flyboy740 is offline   Reply With Quote
Old 07-07-2011, 09:27 PM   #5
Junior Member
 
Join Date: Jun 2011
Posts: 19
Bought the converter box and we now have "normal" TV. Now if we can get the DVD to work. We get sound but no picture.
__________________
Flyboy740 is offline   Reply With Quote
Old 07-07-2011, 11:31 PM   #6
Senior Member
 
Join Date: Sep 2007
Location: Greensburg In
Posts: 785
You may need to run some AV jacks the yellow red and white ones or try some component cable these are green blue and red from the dvd player to the TV
__________________

__________________
2008 8296SS Rockwood Signature Ultralite
2002 Silverado 2500HD extended cab
chevy02 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:02 PM.