Reply
 
Thread Tools Display Modes
Old 01-29-2019, 12:20 PM   #1
Senior Member
 
CZNEDY's Avatar
 
Join Date: Apr 2013
Location: Up and down the east coast
Posts: 2,162
7 Pin Connection Fail

Up until this weekend, everything on my harness from the MOHO to the Jeep has been working fine. This weekend, no directional's or brake lights on the Jeep. I took the BlueOx harness home and it checks out. I'm going to work on checking the MOHO harness and connections next. Anyone have any suggestions on where to look? (2018 34QS). Thanks,
__________________

__________________
2018 BERKSHIRE 34 QS
2016 Jeep Wrangler 75th and a
Cooler full of good ideas
Days Camped, Not Enough
CZNEDY is offline   Reply With Quote
Old 01-29-2019, 12:24 PM   #2
Senior Member
 
cavie's Avatar
 
Join Date: Apr 2016
Location: Port Charlotte Fl/Hinsdale Ma
Posts: 4,175
Quote:
Originally Posted by CZNEDY View Post
Up until this weekend, everything on my harness from the MOHO to the Jeep has been working fine. This weekend, no directional's or brake lights on the Jeep. I took the BlueOx harness home and it checks out. I'm going to work on checking the MOHO harness and connections next. Anyone have any suggestions on where to look? (2018 34QS). Thanks,
I would start at the tail of the MH. If that's ok go to the Toad fuse box. Directional and breaks are the same circuit. 1 fuse. Well, they used to be
__________________

__________________
2011 Keystone Sprinter 323BHS
Port Charlotte Fl/Hinsdale Ma
Retired Master Electrician.

I know you believe that you understand what you think I said but I'm sure you realize that what you heard is not what I meant
cavie is offline   Reply With Quote
Old 01-29-2019, 12:46 PM   #3
llr
Senior Member
 
Join Date: Feb 2017
Location: SW Ohio
Posts: 895
How is the harness wired to the taillights? Neither of mine went through the toad fuse box.

I assume taillights are ok since you didn't mention them.

I would start measuring voltage on the back of the coach, if good then the end that plugs to the Jeep. If not good the the coach fuse panel.

Do the brake and turn signal lights on the coach work? and
__________________
TT 2017 Flagstaff 831CLBSS Classic Ultra lite
TV 2014 Silverado 2500 HD
llr is offline   Reply With Quote
Old 01-29-2019, 12:49 PM   #4
Senior Member
 
CZNEDY's Avatar
 
Join Date: Apr 2013
Location: Up and down the east coast
Posts: 2,162
The Toad lights all work and the MOHO lights do too. It may be a fuse on the MOHO end. I will take some readings at the 7 Pin on the motorhome and see what I get.
__________________
2018 BERKSHIRE 34 QS
2016 Jeep Wrangler 75th and a
Cooler full of good ideas
Days Camped, Not Enough
CZNEDY is offline   Reply With Quote
Old 01-29-2019, 01:34 PM   #5
Who Dares, Wins
 
doc73's Avatar
 
Join Date: May 2012
Location: Chester County, PA
Posts: 6,572
I would also suspect a fuse for the trailer wiring.
__________________

Pat, Jen, Heather & Sapphire, the head mouser.
2015 ChevyHD D-Max
2018 Artic Wolf 315tbh8
doc73 is offline   Reply With Quote
Old 01-29-2019, 02:09 PM   #6
Senior Member
 
Vince and Charlette's Avatar
 
Join Date: Jan 2015
Location: Spring Valley OH
Posts: 700
Had the same thing happen and my son discovered the connector pin hadn't been pushed into the receiver all the way. It sure seemed like it when I tried it, but it wasn't until we began troubleshooting that we found it. So, I trust that it is as simple as that for you.
__________________
2018 Berkshire 38A
Vince and Charlette is offline   Reply With Quote
Old 01-29-2019, 02:12 PM   #7
Senior Member
 
rsdata's Avatar
 
Join Date: Aug 2014
Location: Northern KY
Posts: 2,983
pick up a can of this to protect the electrical connecting surfaces in the plugs...
Attached Thumbnails
Click image for larger version

Name:	deoxit01.jpg
Views:	101
Size:	26.5 KB
ID:	195625  
__________________
Too much of anything is bad, but too much good whiskey is barely enough. Mark Twain



2014 Shamrock 183
2014 RAM 1500 Bighorn Crew Cab, HEMI, 3.21 gears, 8 Spd, 4X4 TST TPMS
rsdata is offline   Reply With Quote
Old 01-29-2019, 02:17 PM   #8
Director, FROG
 
F.R.O.G.'s Avatar
 
Join Date: Sep 2011
Location: Middlebury, IN
Posts: 2,822
When Cindy and I had that issue, we turned the cable between the MH and the car around. There is absolutely no reason that I know of that it should make a difference, but it did. The contact grease/spray might also help.
__________________

Bob Byrne
Director, Forest River Owners' Group (FROG)
frog@forestriverinc.com
www.forestriverfrog.com
F.R.O.G. is offline   Reply With Quote
Old 01-29-2019, 02:27 PM   #9
Senior Member
 
Join Date: Oct 2015
Location: Wisconsin/Florida
Posts: 1,296
Quote:
Originally Posted by CZNEDY View Post
The Toad lights all work and the MOHO lights do too. It may be a fuse on the MOHO end. I will take some readings at the 7 Pin on the motorhome and see what I get.
If you start looking for fuses on the MOHO end, note that the coach fuses are independent of the 7-pin harness fuses. That is the way newer vehicles are wired and it was done as a safety issue. Seeing that neither side of the toad brake/turn lights are functional, your looking at a common cause-which would be a fuse. If one side or the other was working on the toad, it would be a wiring issue or a bulb. Also, on an outside chance, it may be possible that the bulb filaments are bad or the bulb sockets are corroded.

Have you used something like the Blue Ox wiring harness to the toad rear lights to segregate it from the Jeep, or is it wired to the OEM jeep wiring?
PenJoe is offline   Reply With Quote
Old 01-29-2019, 03:26 PM   #10
Senior Member
 
Join Date: Nov 2016
Location: Montana
Posts: 390
Our glitch was the bottom taillight on the passenger side wasn’t tight in its socket. Sometimes it’d work, sometimes do what your is, and sometimes when turning the right turn signal on it would wig-wag the jeep taillights (but not the coach). About drove me silly trying to figure it out as everything else checked out fine with a meter. Last time it did it i slapped the taillight (this time the bottom bulb didn’t light as we did our pre-move check. It all started working. I managed to slip my arm behind the rubber flap between the radiator and rear wall and managed to find the loose part. As best as i could
I refitted the bulb and the fitting into the tail assembly. It’s worked ever since, knock on wood.
__________________

__________________
2016 Berkshire XL 40A towing 2016 Jeep Wrangler.
Prior to this Jayco fifth wheel: 24' Eagle, 30' Designer, and 40' Jayco pinnacle.
Igave is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 01:32 AM.