Reply
 
Thread Tools Display Modes
Old 06-29-2014, 07:38 PM   #11
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
I tried several times to clear the fault by resetting. No success. I woke up this morning and the inverter seems to be running normally again without any codes.




2013 Berkshire 390 BH
__________________

__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Old 06-29-2014, 08:04 PM   #12
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Good I guess. Did it have any extra load in it to overheat? Very odd and sounds like a loose wire?


Sent from my iPhone using Forest River Forums
__________________

__________________
Phil57 is offline   Reply With Quote
Old 06-30-2014, 04:19 PM   #13
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
I don't think so Phil. I unplugged from shore power, drove about an hour to the campground. I don't remember anything I did any different than any other trip we've taken. I had my front A/C on but turned it off before I unplugged. And I always look at the inverter being that it's close to the thermostat.

I hate when things "fix" themselves. Because I never really know what went wrong..


2013 Berkshire 390 BH
__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Old 06-30-2014, 05:10 PM   #14
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
I agree. But at least it's working. I always thought that an inverter was either good or bad and I guess I still believe that so I would look for a loose wire or bad plug in something like that. Sorry not much help mostly just thinking out loud. LOL


Sent from my iPhone using Forest River Forums
__________________

__________________
Phil57 is offline   Reply With Quote
Reply

Tags
inverter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:58 PM.