Reply
 
Thread Tools Display Modes
Old 10-04-2010, 04:44 PM   #1
2011 Berkshire 390bh
 
wnytaxman's Avatar
 
Join Date: Jul 2009
Location: Western NY State
Posts: 688
Another Weird Problem

I wonder if any of you have come across this little beauty. When we drive with the lights on our side cameras and back up camera don't work. If I put on the right signal the left camera comes on and stays on. No matter what I do the left camera comes on. The folks at Buffalo RV tell me it's because Forest River bought a bunch of cheap switches from China and that's causing the problem. Either way it is just strange.
__________________

__________________
2011 Berkshire 390bh
wnytaxman is offline   Reply With Quote
Old 10-04-2010, 05:09 PM   #2
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Ed,
That IS very strange. Does everything work normally when the lights are off? Did this just start happening? It could be some type of short that is only a problem with the lights on. Just guessing though. Good luck and let us know what the problem was when you get it fixed.
Tom
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is online now   Reply With Quote
Old 10-04-2010, 05:37 PM   #3
Senior Member
 
Join Date: Sep 2009
Location: Maple Ridge, BC, Canada
Posts: 635
These type of symptoms often indicate a bad ground connection somewhere, especially if it is a new development.

...VTX-AL
__________________
VTX Al is online now   Reply With Quote
Old 10-04-2010, 09:43 PM   #4
Member
 
Join Date: Apr 2010
Location: South Jersey
Posts: 91
I had a miswired brake wire which runs through a relay and it affected my lights and video. Ford chassis, but wired by FR.
__________________
2010 373DS
Master Tow with 2008 Nissan Altima
bresdogsr is offline   Reply With Quote
Old 10-05-2010, 08:33 AM   #5
2011 Berkshire 390bh
 
wnytaxman's Avatar
 
Join Date: Jul 2009
Location: Western NY State
Posts: 688
From what Buffalo RV is telling me the problem is with the side marker lights and the wiring of them. When the lights are off there is no issue. Both side cameras and back up cameras work just fine. As soon as I turn the headlights on the only camera that comes on is the left side camera and it just stays on. If I turn the lights off then everything works normally again. Add to that the gremlins that live in our step and you have some weird situations. The only real problems we've had with our unit are more along the lines of annoyances rather than major league problems. I guess I should knock on wood with that statement.
__________________
2011 Berkshire 390bh
wnytaxman is offline   Reply With Quote
Old 10-05-2010, 04:59 PM   #6
Member
 
piscesman's Avatar
 
Join Date: Jan 2010
Location: Prince Edward Island, Canada
Posts: 66
I have a Georgetown that develops a similar problem only when it is raining hard. My backup camera starts coming on whenever I step on the brakes, activate a turn signal, or turn on the headlights. Obviously a cross-wired grounding problem which I thought might be in my trailer harness...but have not found the cause/solution yet!
__________________
2003 GEORGETOWN 325

"NOT ALL WHO WANDER ARE LOST"

Nights camped in 2011: 108
Nights camped in 2012: 41
piscesman is offline   Reply With Quote
Old 10-12-2010, 07:09 AM   #7
Member
 
mstevens107's Avatar
 
Join Date: Mar 2010
Location: North Carolina
Posts: 43
I had a similar situation - cameras didn't work when headlights were on. It was determined that a bad fuse combined with faulty map light [which runs through the headlight switch] wiring were causing the problem.
__________________

__________________
mstevens107 is offline   Reply With Quote
Reply

Tags
berkshire

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 05:16 PM.