Reply
 
Thread Tools Display Modes
Old 05-07-2016, 01:55 PM   #1
Junior Member
 
cadbid04's Avatar
 
Join Date: Apr 2014
Posts: 19
Carefree awning won't extend

I have a 2014 390BH Berkshire and tried to open the awning this morning and it is dead like it has no power to it. Can anyone tell me where the awning control box is so I can see if a fuse needs replaced before I take it in I to have someone look at it. Thanks Chris
__________________

__________________
Chris & Brandy
2014 Berkshire 390BH
cadbid04 is offline   Reply With Quote
Old 05-07-2016, 02:13 PM   #2
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Not sure if there is fuse in the control box, but the control box is located toward the rear of the compartment over the passenger seat. It is enclosed so you would need to remove the paneling that covers it.
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 05-07-2016, 02:21 PM   #3
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
Cupboard over the door. There is a section blocked out on the right. Several screws hold it in. Remove the screws and it is under that. I cannot remember if there were fuses or not. May also want to check and be sure the wire has not come loose from the back of the switch bi the door.
__________________
silver is offline   Reply With Quote
Old 05-07-2016, 02:41 PM   #4
Senior Member
 
Join Date: Feb 2015
Posts: 741
Is the key in the ignition? If so remove the key and give it a try.


2015 XL 40QL
Sent from my iPhone using Forest River Forums
__________________
Paulie Boy is offline   Reply With Quote
Old 05-07-2016, 02:42 PM   #5
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,507
Ignition switch off? Awning switch by door turned on?
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is online now   Reply With Quote
Old 05-07-2016, 03:50 PM   #6
Junior Member
 
cadbid04's Avatar
 
Join Date: Apr 2014
Posts: 19
Thank you all for the replies. I found the switch like you guys said above the passengers chair. It does have a 15 amp fuse like the manual says, but it was fine. I replaced it anyway, didn't help. The outside compartment below the driver's window, I replace the fuse with a different one and that didn't work either. I turned the ignition on and then shut it off and removed the key to reset the sensor, didn't work either. Took the switch off by the stairs and everything was still hooked up correctly. I even tried the remote control and it didn't work. May be the motor? Thanks for everyone's input. Looks like I will have to take it into the shop. Chris
__________________
Chris & Brandy
2014 Berkshire 390BH
cadbid04 is offline   Reply With Quote
Old 05-07-2016, 03:56 PM   #7
Senior Member
 
RKNOLA's Avatar
 
Join Date: Aug 2015
Location: Pearl River, Louisiana
Posts: 641
you can call carefree. You have to wait till Mon to call for service appt anyway so what is 1 more phone call. If you do end up having to bring it in for service write down all the things you have already tried to save the service facility some time (and avoid them charging you for things they didn't need to try).
Good Luck and keep us posted on what you find out.
__________________
Rick and Karen
2016 Berkshire 38A
2011 Honda CR-V toad FB
RKNOLA is offline   Reply With Quote
Old 05-08-2016, 08:25 AM   #8
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
If you look at the end of the awning by the door you will see two contacts. Look like studs. Believe it or not these are for manual operation. You are supposed to connect a 12v battery to them to run the awning. May be a way to test the motor. I had a buddy who had the same problem and it was the cable from the motor to the controller. Got pinched and broke.
__________________
silver is offline   Reply With Quote
Old 05-08-2016, 03:59 PM   #9
Junior Member
 
cadbid04's Avatar
 
Join Date: Apr 2014
Posts: 19
I will call carefree and see if they have any ideas. Silver thanks for that info, I will check that out.
__________________
Chris & Brandy
2014 Berkshire 390BH
cadbid04 is offline   Reply With Quote
Old 05-08-2016, 05:54 PM   #10
Junior Member
 
Fore Aces's Avatar
 
Join Date: Feb 2013
Location: Full-Timer
Posts: 22
Do you have a chassis battery disconnect switch back in the battery compartment? If so, is it off or on? Sounds like you are not getting power to motor. My Charleston chassis battery runs the awnings so switch off or low battery power will interfere with opening/closing of those.
__________________

__________________
2006 Charleston 400
Pushing Charles - 2011 GMC Terrain
Helmsman - Dave
Navigator - Gail
Louie & Cleo - Jack Russell's (Rulers of the Roost)
Fore Aces is offline   Reply With Quote
Reply

Tags
awning

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:13 PM.