Reply
 
Thread Tools Display Modes
Old 09-12-2014, 12:14 AM   #11
Member
 
Terrilegacy's Avatar
 
Join Date: Oct 2013
Posts: 73
Are you holding the switch down while it rolls out. If so once it gets to the end it starts to roll back it. Just hit the out position once and see if that helps


Sent from my iPhone using Forest River Forums
__________________

__________________
Terrilegacy is offline   Reply With Quote
Old 09-12-2014, 02:02 AM   #12
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,507
Quote:
Originally Posted by Terrilegacy View Post
Are you holding the switch down while it rolls out. If so once it gets to the end it starts to roll back it. Just hit the out position once and see if that helps


Sent from my iPhone using Forest River Forums
Took me a little bit to get used to the "press and release" operation on my Berkshire awning also.
__________________

__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 09-12-2014, 03:30 PM   #13
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
[QUOTE=silver;698350]
Quote:
Originally Posted by boowho View Post
OK, my Carefree main awning rolls out and then immediately rolls itself back up even though there is no wind at all. I've turned off the main power switch to the thing, but of course if the wind come up suddenly, I'm screwed.


Hi Boo,

While you have turned off the power switch the circuit is probably still energized. In the event the brain is confused you might want to turn off the coach batteries and unplug shore power for 5 minutes. Hard reset. see if this helps. Just an idea.
Thanks for all the ideas, people..... I'm surprised I'm the only one having this problem!!

Boowho??
__________________
boowho is offline   Reply With Quote
Old 09-12-2014, 10:19 PM   #14
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
[QUOTE=boowho;700035]
Quote:
Originally Posted by silver View Post



Thanks for all the ideas, people..... I'm surprised I'm the only one having this problem!!



Boowho??

Someone has to be the first. Let us know how you fix it.


Sent from my iPhone using Forest River Forums
__________________

__________________
Phil57 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:33 PM.