Reply
 
Thread Tools Display Modes
Old 09-19-2015, 03:21 PM   #1
Senior Member
 
Join Date: Feb 2015
Posts: 741
Dashboard date and time issue.

Why is it when I try to correct the date and time on the instrument panel it tells me I'm not authorized?


Paul
__________________

__________________
Paulie Boy is offline   Reply With Quote
Old 09-19-2015, 04:03 PM   #2
Member
 
Motodad's Avatar
 
Join Date: Jul 2015
Posts: 50
Mines being weird to lately. I set the correct time then a few hours down the road its 30-40 min off the correct time. Just started this a couple weeks ago. Idk
__________________

__________________
Motodad is offline   Reply With Quote
Old 09-19-2015, 04:16 PM   #3
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
Paulie, mine is the same way. I have never been able to set it. Not sure why.
__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Old 09-19-2015, 04:51 PM   #4
Senior Member
 
Join Date: Feb 2015
Posts: 741
You know what? It's the little things that tick me off to no end👿


Paul
Sent from my iPad using Forest River Forums
__________________
Paulie Boy is offline   Reply With Quote
Old 09-19-2015, 05:22 PM   #5
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 563
Check your freight liner owners manual. There is a detailed step by step flow chart. I have a hard time doing mine but it can be done. If I remember correctly the ignition switch must be turned to the run position but the engine not running. It is not intuitively obvious.

Marty
__________________
Mmnsc is offline   Reply With Quote
Old 09-19-2015, 06:40 PM   #6
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by Paulie Boy View Post
Why is it when I try to correct the date and time on the instrument panel it tells me I'm not authorized?


Paul
This is REALLY weird, but I suspect the computer will have to be re-booted. How you do that in the FL computer, I have no idea.

Although, I seem to remember in the myriad of menus there may have been a "reset" option.

A very long time ago, I posted a complete guide on the convoluted idiosyncrasies of that damned thing. Took me days to figure it all out, but I did and posted it in another thread. It's probably back in late 2012 or early 20113.

Intuitive, it is NOT!!!


Boowho??
__________________
boowho is offline   Reply With Quote
Old 09-19-2015, 06:45 PM   #7
Senior Member
 
15berkxl's Avatar
 
Join Date: Mar 2015
Location: Mishawaka
Posts: 576
Mine holds time and date just fine. As Boo said just followed the instructions in the FL manual.


Wayne
__________________

__________________
Wayne
15berkxl is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.