Reply
 
Thread Tools Display Modes
Old 10-18-2015, 09:00 PM   #71
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Tom you are just to funny.
__________________

__________________
Phil57 is offline   Reply With Quote
Old 10-18-2015, 09:47 PM   #72
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by Phil57 View Post
Tom you are just to funny.
I don't think it's so damn funny!!!

BTW Phil, I'd say you have the same issue. What do you think? Are you going to pursue a solution?

Maybe we'll get lucky and find that we do NOT have a problem after all (I wish).

Boowho??
__________________

__________________
boowho is offline   Reply With Quote
Old 10-18-2015, 10:00 PM   #73
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Boo I'm not sure what I'm going to do. My thinking at this point is that first I don't know if I have a issue. Now that is fine but I will stress like crazy worrying about what could happen. I plan to call and email FL with my concerns and request that they do an inspection of the hub. I really want a straight answer from them as to what all this 4 verses 5 bolt hubs are. I will do that and try to devise a way to easily inspect the hub. This might be a camera or something similar to be able to visually see the hub before a trip.
Other than that I guess I Monitor the hub and what FL has to say about it.
Any other suggestions? I'm open to any ideas.
__________________
Phil57 is offline   Reply With Quote
Old 10-19-2015, 10:12 AM   #74
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
Hi Phil,

One interesting thing. When you look at Access Freightliner you cannot find the hub or fan clutch. Makes me wonder if they are specified by Cummins? Perhaps I just was not looking in the right place thou it is pretty easy to navigate Access Freightliner site. There are some people over on IRV2 talking about class action. Do not know if it is just talk or serious. More failures discussed over there.
__________________
silver is offline   Reply With Quote
Old 10-19-2015, 10:18 AM   #75
Senior Member
 
jmgllt's Avatar
 
Join Date: Feb 2015
Posts: 129
Following
__________________
jmgllt is offline   Reply With Quote
Old 10-19-2015, 12:13 PM   #76
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Yes, the biggest issue right now is knowing whether or not we actually have the flawed part. Even though we appear to have the four bolt arrangement (at least on the bolts visible in the pics), they may have beefed up those bolts and requirement of the 5 bolt hub is now moot.

Having said that, the DW has been researching this heavily. The hub is made by Horton (found a sticker on mine) and there are numerous recalls on Horton hubs by several companies that use them.

DW (ain't she a peach...... talk about a dog on a bone!!) even found this TSB number SF-388A-F by FL issuing a recall in 2007. Not sure if if applies to us but here is the link:

FREIGHTLINER XC 2007 Technical Service Bulletins

Boowho??
__________________
boowho is offline   Reply With Quote
Old 10-19-2015, 12:55 PM   #77
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
One last item..... Here is the the diagram for the fan assembly specific to my VIN, from the Access Freightliner web site:

Silver, does this look like the diagram for your particular unit (that you mentioned a couple of messages back)??

Boowho??
Attached Thumbnails
Click image for larger version

Name:	bomartwork.gif
Views:	71
Size:	23.6 KB
ID:	92131  
__________________
boowho is offline   Reply With Quote
Old 10-19-2015, 03:43 PM   #78
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 645
So Boo are you thinking the part #7 with the ( 4 ) bolts part # 6 are the culprits ? If that's the case sort of looks like it's under the pulley and you wouldn't be able to get an eyeball on it anyways. Maybe I'm off base.
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 10-19-2015, 04:34 PM   #79
Senior Member
 
accumack's Avatar
 
Join Date: Sep 2011
Posts: 522
I confused now I thought I knew what to check. Keep us informed.
__________________
2011 Berkshire 390-rb-40, upgraded tires and front axle airbags, 2012 Jeep Wrangler 2 door, Blue Ox baseplate and BlueOx aladdin tow bar, Blue Ox Patriot brake system, wiring run through right frame rail and homemade led taillight bar.FB.
Ham KG5LTL.
accumack is offline   Reply With Quote
Old 10-19-2015, 05:16 PM   #80
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
I went back and found this under radiator rather than engine cooling where I had originally looked.
Attached Thumbnails
Click image for larger version

Name:	fan hub.jpg
Views:	112
Size:	227.4 KB
ID:	92179  
__________________

__________________
silver is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:38 AM.