Reply
 
Thread Tools Display Modes
Old 10-27-2015, 09:53 AM   #31
2011 Berkshire 390BH
 
Superchief's Avatar
 
Join Date: Aug 2011
Location: Lancaster, NY
Posts: 1,063
Update: Presently at FR Gaffney. After 2 1/2 hours in the shop yesterday, they "determined" that the TCM (transmission control module) is bad. They had to order one, suppose to be here today. The explanation is that if you don't wait for the system to come on when you insert the key, it will start, but if you wait for the normal sequence when you insert the key, it has trouble realizing that it is in neutral, and will not start. We will have to wait and see once they replace the TCM. Will keep everyone updated. Craig


Sent from my iPhone using Forest River Forums
__________________

__________________
Craig



Finally completed all State visits in August 2011 with a trip to North Dakota.
Superchief is offline   Reply With Quote
Old 10-27-2015, 09:59 AM   #32
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Craig,
Did they get to work on your coach early? I thought that you weren't scheduled until the 28th.
Hope that after they replace the module that your issues is resolved.
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 10-27-2015, 10:22 AM   #33
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Quote:
Originally Posted by Superchief View Post
Update: Presently at FR Gaffney. After 2 1/2 hours in the shop yesterday, they "determined" that the TCM (transmission control module) is bad. They had to order one, suppose to be here today. The explanation is that if you don't wait for the system to come on when you insert the key, it will start, but if you wait for the normal sequence when you insert the key, it has trouble realizing that it is in neutral, and will not start. We will have to wait and see once they replace the TCM. Will keep everyone updated. Craig


Sent from my iPhone using Forest River Forums

Good news and certainly hope that's the fix. Did they warranty the part and labor?
__________________
Phil57 is offline   Reply With Quote
Old 10-27-2015, 10:32 AM   #34
2011 Berkshire 390BH
 
Superchief's Avatar
 
Join Date: Aug 2011
Location: Lancaster, NY
Posts: 1,063
Hi Tom, They got me in early 😃 on the standby list, yesterday afternoon. Got to keep my spot in their "campground". Waiting for the part to show up...
Hi Phil, Appears it is covered 👍😍! It is one of those military "don't ask, don't tell" things.... Like you new digs!!!!

Craig


Sent from my iPhone using Forest River Forums
__________________
Craig



Finally completed all State visits in August 2011 with a trip to North Dakota.
Superchief is offline   Reply With Quote
Old 10-27-2015, 12:19 PM   #35
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 563
Craig
I hope that is the fix. Makes sense. Are you enjoying your visit to Gaffney. Did you take a plant tour while waiting. Pretty interesting. Good luck with the rest of your trip.
Marty


Sent from my iPhone using Forest River Forums
__________________
Mmnsc is online now   Reply With Quote
Old 10-27-2015, 12:23 PM   #36
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by KennyGolub View Post
I have always started the engine prior to pulling up the jacks.

Me too..... I can also start it with the slides out; in fact I can even DRIVE it with the slides out (don't ask me how I know this!!). However, I can not MOVE the slides in or out unless the the ignitions in the off position.

Boowho??
__________________
boowho is offline   Reply With Quote
Old 10-27-2015, 12:53 PM   #37
Senior Member
 
Join Date: Mar 2014
Posts: 259
I too start on jacks then retract jacks


Sent from my iPhone using Forest River Forums
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 10-27-2015, 05:19 PM   #38
2011 Berkshire 390BH
 
Superchief's Avatar
 
Join Date: Aug 2011
Location: Lancaster, NY
Posts: 1,063
Engine Will Not Crank

Update - TCM (Transmission Control Module) to be replaced. It is located near the motor in the back. They get to it from underneath. The problem appeared to be that the TCM was not seeing a neutral start signal when the key was inserted into the ignition. My Freightliner warranty would have covered it, but I am over in years. My extended warranty was approved, and they will cover it. TCM is $800 something and the labor is 2 hours to replace and another 1 1/2 hours of diagnostics time. Freightliner Gaffney Service Center is great!! Will be back on the road tomorrow after spending 5 days here. Have never seen so many Honda CRV's being toad (lol). Hope this information helps someone else! Craig


Sent from my iPhone using Forest River Forums
__________________
Craig



Finally completed all State visits in August 2011 with a trip to North Dakota.
Superchief is offline   Reply With Quote
Old 10-27-2015, 05:49 PM   #39
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 645
Quote:
Originally Posted by Superchief View Post
Update - TCM (Transmission Control Module) to be replaced. It is located near the motor in the back. They get to it from underneath. The problem appeared to be that the TCM was not seeing a neutral start signal when the key was inserted into the ignition. My Freightliner warranty would have covered it, but I am over in years. My extended warranty was approved, and they will cover it. TCM is $800 something and the labor is 2 hours to replace and another 1 1/2 hours of diagnostics time. Freightliner Gaffney Service Center is great!! Will be back on the road tomorrow after spending 5 days here. Have never seen so many Honda CRV's being toad (lol). Hope this information helps someone else! Craig


Sent from my iPhone using Forest River Forums
Hi Craig,

Do you have any idea what kind of sequence of events needs to be done to pull CRV 4 down ? I think that's what you pull, not sure if the new models are the same requirements as yours.
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 10-27-2015, 06:27 PM   #40
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Craig,
So, I guess that you have started the coach several times and it is working properly? Happy to hear that the problem seems to be corrected and you will be back travelling again.
Hope to see you and Sharon again real soon.
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:43 PM.