Reply
 
Thread Tools Display Modes
Old 06-12-2014, 10:12 PM   #51
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by bud1249 View Post
Boo
The two times this has happen to me I was driving in the rain, what about
you ?
NO........not raining.

However, I was in a heavy rainstorm going over Donner pass in CA last Sept. Diagnostic connector (by radiator in back) cover had not been replaced by a mechanic.

Stopped for night in rest area. Next morning coach displayed all manner of weird behavior. Like, wipers wouldn't work, but defrost fans would. Then wipers came back and fans quit. Then auto lock on fridge began cycling lock/unlock over and over again, by itself.

This "dance" kept up for several minutes, so I finally just drove off. About an hour down the road toward Reno, everything was operating normally.

I thought the damn coach needed to be exorcised!!

Boowho??
__________________

__________________
boowho is offline   Reply With Quote
Old 06-18-2014, 04:03 AM   #52
Member
 
Join Date: Apr 2013
Location: North Carolina
Posts: 69
I did not read this entire thread so someone may have already posted this information but I also had this problem with my coach shutting down while driving. This is the sort of intermittent problem that could drive someone crazy besides being dangerous. This happened twice to my 2010 Berkshire last year and I was lucky enough to have it happen while I was at FL in Gaffney. The tech brought the coach in for service and could not find anything wrong and no computer codes to help. Luckily for me when he tried to bring the coach out it would not turn over. He replaced my key switch and I have not had this problem again. Hope this information helps.
__________________

__________________
RNuzzolo is offline   Reply With Quote
Old 06-24-2014, 10:48 AM   #53
Senior Member
 
Join Date: Mar 2014
Posts: 259
Well, had about 14 hours of drive drive time and no "incident". I did talk to a 400gl owner who also had his dash go dead also... We'll both complain to FR and to FL.


Sent from my iPhone using Forest River Forums
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 07-29-2014, 05:53 PM   #54
Senior Member
 
Join Date: Mar 2014
Posts: 259
Thought I'd update you on what happened at Freightliner today... They found a loose/faulty connection to the light bar and said that is what caused my dash controls to go off line. They are replacing the part and said it shouldn't happen again. Hope that true.


Sent from my iPhone using Forest River Forums
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 08-02-2014, 07:17 AM   #55
Junior Member
 
bud1249's Avatar
 
Join Date: May 2014
Posts: 20
sorry taken so long getting back was in Cherokee no phone or internet sound like this place has found the problem, were did u get this done? hope they past this on to FL and FR
Thanks for info bud
__________________
bud1249 is offline   Reply With Quote
Old 08-02-2014, 09:56 AM   #56
Senior Member
 
Join Date: Mar 2014
Posts: 259
Freightliner in phoenix az and when my part was late and was going to have to delay my travels they said... We have another guy here with the same problem. They gave me his part because he wasn't going out. Sounds like FL knows this problem. FYI changing out part will put gen time back to zero...


Sent from my iPhone using Forest River Forums
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 08-02-2014, 01:10 PM   #57
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
jcowles3,
Do you have any idea what the part is or what it is called or the part number? Also, why do you say that Freightliner knows of this problem? If I call the FL hotline, will they know what I'm talking about?
Thanks,
Tom
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is online now   Reply With Quote
Old 08-02-2014, 05:12 PM   #58
Senior Member
 
Join Date: Mar 2014
Posts: 259
F'Liner vs Forest River CS

I do not know the part number... When I called FL they knew nothing. When I was at service with FL he had done 3 that week and 2 on the same day. Replacing parts like that just too similar for to be random...
__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Old 08-03-2014, 08:16 AM   #59
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Which Freightliner service did the repair? Also, didn't they give you any paper work for the repair? If so, that should have a part number on it or a description of what they did.
Thanks.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is online now   Reply With Quote
Old 08-03-2014, 10:36 AM   #60
Senior Member
 
Join Date: Mar 2014
Posts: 259
The repair was done at the tollison shop in metro phoenix. And I pulled the paper work and the call the board an LBCU (light board control unit?) item no. 001F/a06-89234-004 with a description of... Modular-Driver info, 24 pos, 8 opt

Hope that helps...


Sent from my iPhone using Forest River Forums
__________________

__________________
Jc
2014 400BH-60
jcowles3 is offline   Reply With Quote
Reply

Tags
forest river

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:13 PM.