Reply
 
Thread Tools Display Modes
Old 10-30-2015, 07:02 PM   #1
Senior Member
 
fredhardy's Avatar
 
Join Date: Apr 2014
Location: Phoenix
Posts: 149
Fog Lights - question of the day

While changing the oil and filter on my 8000 QD generator today, I discovered the drivers side fog light lens was broken. I decided to replace both with LED lights. It was a pretty straight forward job - remove the light brackets, cut the 2 wires, install new light brackets, wire them up, solder the connections and cover the connections with heat shrink tubing. Nice and clean, only 2 wires.
Started the engine, turned on the headlights and pushed the fog light button, and ..........nothing.. I tried every combination with the lights possible. All other lights work. The light on the dash says the fog lights are on but no lights (both sides).
I checked the owners manual for a fuse location and am unable to find one for the fog lights. I checked the fuses behind the drivers side front compartment and the fuses above the inverter. Nothing identified as fog lights. I lifted the lid on the dash and didn't find any fuses there.
Thoughts and advisements, please.

Regards,
Fred Hardy
__________________

fredhardy is offline   Reply With Quote
Old 10-30-2015, 07:07 PM   #2
Who Dares, Wins
 
doc73's Avatar
 
Join Date: May 2012
Location: Chester County, PA
Posts: 6,574
My first check would be make sure the lights actually work especially if they are Walmart or pep boys quality.. . Next I would check to make sure I had power to the end lead. Finally when all else failed, check the grounds.

Sent from my SAMSUNG-SM-G870A using Tapatalk
__________________

__________________

Pat, Jen, Heather & Sapphire, the head mouser.
2015 ChevyHD D-Max
2018 Artic Wolf 315tbh8
doc73 is offline   Reply With Quote
Old 10-30-2015, 08:14 PM   #3
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,660
Are led lights Polarity sensitive?
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 10-30-2015, 08:20 PM   #4
Who Dares, Wins
 
doc73's Avatar
 
Join Date: May 2012
Location: Chester County, PA
Posts: 6,574
That was my next after thought but figured I'd wait to see if an update was given.

Sent from my SAMSUNG-SM-G870A using Tapatalk
__________________

Pat, Jen, Heather & Sapphire, the head mouser.
2015 ChevyHD D-Max
2018 Artic Wolf 315tbh8
doc73 is offline   Reply With Quote
Old 10-30-2015, 08:23 PM   #5
Member
 
Join Date: Jul 2011
Posts: 72
Sometimes you need a relay, if I remember, for led bulbs.

Mike
mcomer is offline   Reply With Quote
Old 10-30-2015, 11:17 PM   #6
Senior Member
 
Join Date: Nov 2012
Posts: 112
LEDs are polarity sensitive. They are diodes, one way only works.
__________________
Jeff and Elaine
2011 Berkshire 390QS
2 Lab Dogs-Eros and Star
1 Cockatiel-Lucky
dogsgocamping is offline   Reply With Quote
Old 10-31-2015, 08:35 AM   #7
Senior Member
 
AREA51's Avatar
 
Join Date: Sep 2012
Posts: 160
fredhardy,
You have a fog light button to push, I pull my headlight button up to turn on the fog lights.
GOOD LUCK
AREA51
AREA51 is offline   Reply With Quote
Old 10-31-2015, 08:44 AM   #8
Senior Member
 
muddyrode's Avatar
 
Join Date: Aug 2013
Location: SE Iowa
Posts: 591
Get out the volt meter and start troubleshooting and yes some led do need a relay or something to cut down the voltage or you will blow them depening on the lights good luck
__________________
2016 SANDPIPER 35ROK
2013 Silverado Duramax 3500HD DRW LB

Stop worrying about the potholes in the road and enjoy the journey
muddyrode is offline   Reply With Quote
Old 10-31-2015, 08:54 AM   #9
Who Dares, Wins
 
doc73's Avatar
 
Join Date: May 2012
Location: Chester County, PA
Posts: 6,574
Well.. The problem we have here is no follow up to any questions or help provided... We can keep throwing darts. Or I guess wait and see if we get some more info.

Sent from my SAMSUNG-SM-G870A using Tapatalk
__________________

Pat, Jen, Heather & Sapphire, the head mouser.
2015 ChevyHD D-Max
2018 Artic Wolf 315tbh8
doc73 is offline   Reply With Quote
Old 10-31-2015, 09:11 AM   #10
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,660
Quote:
Originally Posted by doc73 View Post
Well.. The problem we have here is no follow up to any questions or help provided... We can keep throwing darts. Or I guess wait and see if we get some more info.

Sent from my SAMSUNG-SM-G870A using Tapatalk
Fred is retired and is allowed to sleep in
And it is a couple hours earlier where he is.
He'll be back.
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 10-31-2015, 10:07 AM   #11
Who Dares, Wins
 
doc73's Avatar
 
Join Date: May 2012
Location: Chester County, PA
Posts: 6,574
Unacceptable! There is no sleeping in when your retired... No excuse even if we are 3 times zones apart!



Sent from my SAMSUNG-SM-G870A using Tapatalk
__________________

Pat, Jen, Heather & Sapphire, the head mouser.
2015 ChevyHD D-Max
2018 Artic Wolf 315tbh8
doc73 is offline   Reply With Quote
Old 10-31-2015, 11:09 AM   #12
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Quote:
Originally Posted by doc73 View Post
Unacceptable! There is no sleeping in when your retired... No excuse even if we are 3 times zones apart!



Sent from my SAMSUNG-SM-G870A using Tapatalk

I'm in trouble course I slept in till 10:00. Oops. What day is it anyway?LOL



Phil57 is offline   Reply With Quote
Old 10-31-2015, 11:32 AM   #13
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 659
Quote:
Originally Posted by Phil57 View Post
I'm in trouble course I slept in till 10:00. Oops. What day is it anyway?LOL

Is that what retired life does to you ?
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 10-31-2015, 11:35 AM   #14
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Colorado
Posts: 1,416
The day I retired was the last day I had a watch on, Phil I think its Saturday, but won't know for sure until we get the Sunday paper tomorrow. LOL
__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185 days: 2018 182 days
2009 Berkshire, 390QS, and toad
NO3putt is offline   Reply With Quote
Old 10-31-2015, 12:40 PM   #15
Senior Member
 
A32Deuce's Avatar
 
Join Date: Nov 2012
Location: Mount Laurel, New Jersey
Posts: 8,027
Polarity is correct. Also a lot of leds for automotive use are 12 volt. Check at your splices for power. If power is there than switch the wires. If no power, than start back tracing. Possible water got in lens and blew a fuse/relay. Check power at your splices first.
A32Deuce is offline   Reply With Quote
Old 10-31-2015, 01:35 PM   #16
Senior Member
 
fredhardy's Avatar
 
Join Date: Apr 2014
Location: Phoenix
Posts: 149
Sorry for the "slow" response. I was at my 7 y/o grandsons football game this morning. I guess my priorities aren't the same as "Doc73"...........
Agenda for tomorrow:
1. Remove the lights and verify they work directly off the engine batteries
2. Verify that there is power at the wires.
3. If no power, try to find the fog light fuse. I checked the known location and checked the owners manual. Nothing found
4. If power exists at the wires, try reversing the polarities. I currently have white to white, black to the other.
5. If still not working, check out the use of a relay. My telecon with the manufacturer yesterday (ANSOusa) noted that the installation was a "direct wire". I understood that to mean that a relay was not required (or in the box).
6. If still not working, reinstall the original and order a new replacement from Forest River.
I am aware of the "push" feature on the headlight button. When I push it the icon on the dash lights up as it is supposed to.
My regards to those that have been helpful in this frustrating project!
__________________
Fred Hardy
Phoenix, AZ
2014 Berkshire 390BH-60
2007 Explorer Sport Trac
fredhardy is offline   Reply With Quote
Old 10-31-2015, 01:58 PM   #17
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Good luck Fred. I'm sure you will figure it out. I wouldn't mind doing that mod as well so when you get it done and have time some details would be great. Thanks



Phil57 is offline   Reply With Quote
Old 10-31-2015, 02:00 PM   #18
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,320
Phil,
PM'd you.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 10-31-2015, 02:05 PM   #19
Senior Member
 
Garrette's Avatar
 
Join Date: Mar 2013
Posts: 1,299
Some running light go off when the headlights are on bright. My Subaru is like this.


Sent from my iPad using Forest River Forums
__________________
2014 Sunseeker 3170 DSF
Dorothy, Garrette and Miss Bella.
Retired and having fun.
Garrette is offline   Reply With Quote
Old 10-31-2015, 04:33 PM   #20
Member
 
Join Date: Oct 2013
Location: Mahwah, NJ
Posts: 93
Two thoughts (sometimes we all overlook the simplest things before we dive in head first!):

1. The fog lights did work before you swapped them out for the LED units, right? (possible defect from new that went unnoticed?)

2. Make sure the high beams aren't on, which would turn the fog lights off.
__________________

rad_jr is offline   Reply With Quote
Reply

Tags
light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:22 AM.


×