Reply
 
Thread Tools Display Modes
Old 08-30-2015, 04:03 PM   #1
Retired IT Manager (NERD)
 
Join Date: Mar 2015
Location: WI
Posts: 125
Headlight

Wonder if anyone else has had this happen.
I found my left side headlight was not working upon inspection found the connector was not securely attached and was hanging loosely from the headlight socket. Looking at the connector it had shorted across the connector melting the plastic I am assuming this was caused by it being loose and shaking before becoming dislodged.
__________________

__________________
Neanderthal is offline   Reply With Quote
Old 08-30-2015, 04:19 PM   #2
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
When you say the connector, what are you referring to? There is a large, multi-pin connector that was giving me a problem with my left headlight or are you talking just about the connector on the one headlight? I had an issue with the large multi-pin connector and had FR work on it at the rally. So far-so good.
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 08-30-2015, 04:24 PM   #3
Retired IT Manager (NERD)
 
Join Date: Mar 2015
Location: WI
Posts: 125
The connector on the headlight.
__________________
Neanderthal is offline   Reply With Quote
Old 08-30-2015, 04:25 PM   #4
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Didn't have that problem.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 09-01-2015, 07:17 AM   #5
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
When I drove home after purchasing ours, I found the wire from the right front headlight was hanging and the oval shaped cover for it still remained on top of the housing.
The bulb itself was bent in the socket, about 15 or 20 degrees and did not work at all.

Replaced the bulb, made sure it was set correctly in the housing, and put the oval cover back on. All is well.

Good luck,
Ken
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Reply

Tags
light

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 11:55 PM.