Reply
 
Thread Tools Display Modes
Old 12-16-2014, 09:36 PM   #11
Member
 
Join Date: Sep 2014
Location: Monterey, CA
Posts: 91
Update: replaced the broken fan on the inside of the bay wall and still getting the fault. Have a few ideas what may be wrong: 1.) temperature sensor or 2.) if there is an internal fan on inverter that could be broken. Any ideas? Thanks!

-David
__________________

__________________
trekdave42 is offline   Reply With Quote
Old 12-17-2014, 09:50 AM   #12
Member
 
Join Date: Jun 2012
Location: Texas
Posts: 59
I recently had the same fault issue. Also had no power to front or rear TV, wall outlet in the bedroom was dead. Checked and reset the breaker under the bed, and solved the problem.
__________________

__________________
Pat
Cudntherd
2011 Berkshire 390BH-60
cudntherd is offline   Reply With Quote
Old 12-18-2014, 08:33 AM   #13
Member
 
Join Date: Sep 2014
Location: Monterey, CA
Posts: 91
Cudntherd,

Thanks for the info. I by passed the temperature switch and also temporarily rigged up a fan to the side of the inventor to blow air across the top. Ran TVs, lights and heat pump all night with no issues. Looks like the internal fan is broken. Will update once I dig more into the manual.
__________________
trekdave42 is offline   Reply With Quote
Old 12-18-2014, 08:39 AM   #14
Senior Member
 
rattleNsmoke's Avatar
 
Join Date: Oct 2012
Location: Western Connecticut
Posts: 1,571
Is there a reputable replacement for 'Magnum' brand? Perhaps someone will chime in. Those units aren't cheap.

http://rvpowerpartsplus.net/index.ph...FVIV7AodoRQAiQ
__________________
2010 Cedar Creek 5th Wheel 34SATS "The Beast"
2006 Ford F350 Lariat 6.0L Diesel
2003 Harley Heritage Softail "Hogzilla"
1986 Marriage to "Wifey" (patience of a saint)
rattleNsmoke is offline   Reply With Quote
Old 12-18-2014, 09:38 PM   #15
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
Quote:
Originally Posted by trekdave42 View Post
Cudntherd,

Thanks for the info. I by passed the temperature switch and also temporarily rigged up a fan to the side of the inventor to blow air across the top. Ran TVs, lights and heat pump all night with no issues. Looks like the internal fan is broken. Will update once I dig more into the manual.
Sounds like you're hot on the trail :-)
__________________

__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Reply

Tags
inverter

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:08 PM.