Reply
 
Thread Tools Display Modes
Old 08-08-2015, 05:58 PM   #1
2011 Berkshire 390BH-60
 
TaterColo's Avatar
 
Join Date: Mar 2011
Location: SW Denver Colo
Posts: 310
Just got back from Sturgis

Had a great time. Coach ran well towing the trailer.

The only thing that stopped working was the night shade. I did all the programming and it still won't move had to roll it up by hand and use bungee cords to secure it for the drive home. Question. Does any one know if the night shade and day shade use the same fuse? I'm guessing they do.

A stop for lunch last Thursday.

Click image for larger version

Name:	ImageUploadedByForest River Forums1439071079.520646.jpg
Views:	172
Size:	102.5 KB
ID:	85160




Sent from my iPhone using Forest River Forums
__________________

__________________
TaterColo is offline   Reply With Quote
Old 08-08-2015, 10:08 PM   #2
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
I think they do. Did you check to see if a wire came loose? I had that happen. I also had to replace a motor on mine. It was working fine and just quit. It acted like yours. Like no power. It's not to bad a job to replace the motor. You can find them on line or from Andy at FR if that's it.
__________________

__________________
Phil57 is offline   Reply With Quote
Old 08-09-2015, 01:31 AM   #3
2011 Berkshire 390BH-60
 
TaterColo's Avatar
 
Join Date: Mar 2011
Location: SW Denver Colo
Posts: 310
Thanks. I'll look for a loose wire. Hopefully that's the issue.


Sent from my iPhone using Forest River Forums
__________________
TaterColo is offline   Reply With Quote
Old 08-09-2015, 06:34 AM   #4
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
The wire that I had the problem with was on the reprogram switches. I just had to tighten the connector and no more problems.
__________________
Phil57 is offline   Reply With Quote
Old 08-09-2015, 12:07 PM   #5
2011 Berkshire 390BH-60
 
TaterColo's Avatar
 
Join Date: Mar 2011
Location: SW Denver Colo
Posts: 310
I hope its thats easy! Thanks again.


Sent from my iPhone using Forest River Forums
__________________
TaterColo is offline   Reply With Quote
Old 08-09-2015, 12:41 PM   #6
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
The motor completely failed on one of mine. It was "twitching" and CS at the OEM supplier said that was a dead giveaway that it had failed completely.

Not very difficult to replace motor; just some contortions to get the whole assembly removed. Motor looks like a stick of dynamite!!

Anyhow, asking price from OEM against asking price FR, is over $60 difference. So shop carefully.

Hopefully yours will not be as severe as mine.

Boowho??
__________________
boowho is offline   Reply With Quote
Old 08-09-2015, 01:02 PM   #7
7 Year Class A RV'er
 
Join Date: Oct 2014
Location: Winter Park, FL
Posts: 1,039
TaterColo: Look at the upper right corner of the shade and you should see two small wires with a little black push button switch hanging down. This is for programming the limits of travel for the shade. For some reason, it seems they occasionally forget the settings. When that happens, they only move a certain amount if none at all. Hold in the button until it beeps, then have someone try to raise or lower the shade. Not sure it will work but worth a try. Good luck.
__________________
2015 Legacy SR340 360RB
2014 Jeep Wrangler Unlimited Toad

Gigi, Poppy and Sadie Lady...On the road, but not full time!
conceptumator is offline   Reply With Quote
Old 08-09-2015, 01:09 PM   #8
Member
 
Join Date: Sep 2014
Location: Monterey, CA
Posts: 91
tatercolo,

Below is the link to our shade owners manual.

http://www.mcdinnovations.com/files/...-3-website.pdf

-David
__________________
trekdave42 is offline   Reply With Quote
Old 08-11-2015, 11:58 PM   #9
2015 Berkshire 38RB
 
Burdett's Avatar
 
Join Date: Jul 2015
Location: Southern Illinois
Posts: 3
We also just got back from Sturgis.
Have to agree. Great time. Click image for larger version

Name:	ImageUploadedByForest River Forums1439351865.304780.jpg
Views:	88
Size:	66.7 KB
ID:	85381
__________________
Burdett is offline   Reply With Quote
Old 08-12-2015, 12:10 AM   #10
2011 Berkshire 390BH-60
 
TaterColo's Avatar
 
Join Date: Mar 2011
Location: SW Denver Colo
Posts: 310
I'm still recovering. Ha ha!

Sturgis and Vegas. I can only handle them every few years.


Sent from my iPhone using Forest River Forums
__________________

__________________
TaterColo is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:17 PM.