Reply
 
Thread Tools Display Modes
Old 08-31-2015, 06:07 AM   #1
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 901
Low Battery

Here's a new issue that just began on my Berk.

When I start it up, I get a low battery warning. Once I push the menu button in any direction to look at odometer or whatever, it goes away and does not return until the next time I start it.

It's always plugged in to shore power.

Has anyone else seen this behavior ?

Thanks,
Ken
__________________

__________________
Ken & Laurie
Retired Cleveland CPD

2019 Entegra Aspire 44W
2018 Jeep Wrangler Unlimited
KennyGolub is offline   Reply With Quote
Old 08-31-2015, 06:42 AM   #2
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,024
Ken - Mine has always done that. Just after purchase, the dealer changed out my alternator. It still does that. When I was at Freightliner in Gaffney, they told me that type of alternator which is self exciting, will that. It is a little pain that I live with. Hank
__________________

__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 08-31-2015, 07:09 AM   #3
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 901
Quote:
Originally Posted by I-RV View Post
Ken - Mine has always done that. Just after purchase, the dealer changed out my alternator. It still does that. When I was at Freightliner in Gaffney, they told me that type of alternator which is self exciting, will that. It is a little pain that I live with. Hank
Thanks Hank !!

I was hoping it would be something like that. I figured the warning had to be in error since the batteries are always charged and ready to go.
__________________
Ken & Laurie
Retired Cleveland CPD

2019 Entegra Aspire 44W
2018 Jeep Wrangler Unlimited
KennyGolub is offline   Reply With Quote
Old 08-31-2015, 09:55 AM   #4
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Mine gives that warning occasionally.



Phil57 is offline   Reply With Quote
Old 08-31-2015, 10:23 AM   #5
'11 390BH
 
Join Date: Aug 2015
Location: WPB, Florida
Posts: 96
I saw it for the first time on Saturday also. Went away as suddenly as it appeared
kohersh is offline   Reply With Quote
Old 08-31-2015, 10:51 AM   #6
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by Phil57 View Post
Mine gives that warning occasionally.

Mine was doing it every start for a long time. One chassis battery had failed and finally it wouldn't start at all. Replaced both chassis batts; never saw the message again.

Boowho??
boowho is offline   Reply With Quote
Old 08-31-2015, 11:27 AM   #7
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 901
Quote:
Originally Posted by boowho View Post
Mine was doing it every start for a long time. One chassis battery had failed and finally it wouldn't start at all. Replaced both chassis batts; never saw the message again.

Boowho??
Now I'm wondering if this is some type of early warning that one of the chassis batteries is getting tired.

Coach was built in April 2014, so they're not that old. But then, who knows how long they could have been sitting on a shelf before installation.

Thanks,
Ken
__________________
Ken & Laurie
Retired Cleveland CPD

2019 Entegra Aspire 44W
2018 Jeep Wrangler Unlimited
KennyGolub is offline   Reply With Quote
Old 08-31-2015, 11:33 AM   #8
'11 390BH
 
Join Date: Aug 2015
Location: WPB, Florida
Posts: 96
my batteries are 2011 originals and still going strong, I cant beleive it.
Just got it back from FCC Gaffney also and they didn't say a word about it. Not to threadjack but do you hear your house batteries gassing off when on the charger, even in float mode? Cause I can
kohersh is offline   Reply With Quote
Old 08-31-2015, 11:39 AM   #9
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 901
Quote:
Originally Posted by kohersh View Post
my batteries are 2011 originals and still going strong, I cant beleive it.
Just got it back from FCC Gaffney also and they didn't say a word about it. Not to threadjack but do you hear your house batteries gassing off when on the charger, even in float mode? Cause I can

I wouldn't even know what "gassing off" sounds like

I had my coach in for service at Gaffney in early July, and nothing said there either.

I don't think it's something for me to be concerned about. I'll just keep an eye on it for changes. Getting closer to the time where we put it away for the winter (mid-October). But who knows... if I am able to retire after the first of the year, I may join the other snow birds and take that cover off

Thanks,
Ken
__________________
Ken & Laurie
Retired Cleveland CPD

2019 Entegra Aspire 44W
2018 Jeep Wrangler Unlimited
KennyGolub is offline   Reply With Quote
Old 08-31-2015, 11:41 AM   #10
Senior Member
 
accumack's Avatar
 
Join Date: Sep 2011
Posts: 522
I had that problem about 2 -3 months ago I found 1 bad house battery. I replaced them all. The problem went away.
__________________
2011 Berkshire 390-rb-40, upgraded tires and front axle airbags, 2012 Jeep Wrangler 2 door, Blue Ox baseplate and BlueOx aladdin tow bar, Blue Ox Patriot brake system, wiring run through right frame rail and homemade led taillight bar.FB.
Ham KG5LTL.
accumack is offline   Reply With Quote
Old 08-31-2015, 12:28 PM   #11
'11 390BH
 
Join Date: Aug 2015
Location: WPB, Florida
Posts: 96
speaking of batteries, where can I find new straps for the house batteries? Mine have been eaten by the acidity
kohersh is offline   Reply With Quote
Old 08-31-2015, 12:29 PM   #12
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Call Andy



Phil57 is offline   Reply With Quote
Old 08-31-2015, 12:34 PM   #13
Senior Member
 
accumack's Avatar
 
Join Date: Sep 2011
Posts: 522
Mine were eaten away when I got my unit I've had no problems without them. My pet peeve about Motor Home Specialists( they wouldn't do any thing about the corrosion in the battery compartment).
__________________
2011 Berkshire 390-rb-40, upgraded tires and front axle airbags, 2012 Jeep Wrangler 2 door, Blue Ox baseplate and BlueOx aladdin tow bar, Blue Ox Patriot brake system, wiring run through right frame rail and homemade led taillight bar.FB.
Ham KG5LTL.
accumack is offline   Reply With Quote
Old 08-31-2015, 03:45 PM   #14
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,024
Quote:
Originally Posted by kohersh View Post
speaking of batteries, where can I find new straps for the house batteries? Mine have been eaten by the acidity
I bought two solid rubber bungees from Home Depot. Cheap fix
__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 08-31-2015, 06:26 PM   #15
Senior Member
 
captnrick3's Avatar
 
Join Date: Feb 2015
Location: Lake Havasu City, AZ
Posts: 572
Our Legacy does this as well. Our type of Delco alternator takes a bit to excite itself. Usually not to worry, just allow a few extra minutes of warm up and air build.
__________________
2015 Legacy 340KP
2012 Wrangler Sport
captnrick3 is offline   Reply With Quote
Old 08-31-2015, 06:28 PM   #16
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 674
On a "cold" start I get the low battery warning. Watching the volt meter on the dash the reading goes from 11.5 volts and the jumps to 14 volts. It swings back and forth for about 1 minute and then reads a solud 14 volts as the engine warms up. I questioned Gaffney after owning the MH a few months, and they told me it was normal and not to be concerned as long as it eventually settled into the 14+ volts with the engine running. Last year my alternator went out and my volt meter read 12.6 volts so FL replaced it under warranty and I still get the low voltage notice on start up.


Sent from my iPhone using Forest River Forums
Mmnsc is online now   Reply With Quote
Old 08-31-2015, 09:29 PM   #17
Senior Member
 
NV245's Avatar
 
Join Date: Jun 2013
Location: Carmel, In
Posts: 178
Your cold start voltage fluctuation is the air intake heaters cycling. They are what are on when the wait to start lamp is on. They will pull more amps than the alternator can put out, so the meter swings are normal until warmed up or a certain speed (used to be 20 mph) is reached.


Sent from my iPad using Forest River Forums
NV245 is offline   Reply With Quote
Old 09-01-2015, 10:29 AM   #18
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by KennyGolub View Post
Now I'm wondering if this is some type of early warning that one of the chassis batteries is getting tired.

Coach was built in April 2014, so they're not that old. But then, who knows how long they could have been sitting on a shelf before installation.

Thanks,
Ken
When mine failed it had a huge bulge on the side. My coach was at least one year of sitting around before sold to me. Possible, I suppose for them to fail; with the bulge I suspect that the battery had frozen at one time or another.

My low voltage situation started showing almost immediately after I got the coach, but then got worse and worse as time went by until it just wouldn't crank the engine at all.

Boowho??
boowho is offline   Reply With Quote
Old 09-01-2015, 10:42 AM   #19
Senior Member
 
Join Date: Nov 2012
Location: Home is where I park it
Posts: 1,503
Quote:
Originally Posted by kohersh View Post
my batteries are 2011 originals and still going strong, I cant beleive it.
Just got it back from FCC Gaffney also and they didn't say a word about it. Not to threadjack but do you hear your house batteries gassing off when on the charger, even in float mode? Cause I can

If your batts are giving off enough gas that you can actually hear it, I'd get it checked out immediately. AFAIK, that gas is pure hydrogen and if enough for you to actually hear it, I suspect that you could blow the whole back end of your coach off (if it ignites).

Are you sure that is what you are hearing?? Normally, the gas that escapes is very minimal.

Boowho??
boowho is offline   Reply With Quote
Old 09-01-2015, 04:17 PM   #20
'11 390BH
 
Join Date: Aug 2015
Location: WPB, Florida
Posts: 96
Bubbles, thats what you can hear, not a whistling of gas escaping.
We dont need an HindenBerk, LOL
__________________

__________________
Every neighborhood has one...in mine, I'm him!
kohersh is offline   Reply With Quote
Reply

Tags
battery

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:09 AM.


×