Reply
 
Thread Tools Display Modes
Old 05-30-2016, 10:38 AM   #1
Senior Member
 
CAT-RN's Avatar
 
Join Date: Jul 2014
Posts: 6,144
Motor shuts off

I have a 2014 Berkshire. With the 360 motor 3000 transmission

Has been in the barn for 60day. Before going into the barn we drove it home from Florida. No issues.

Today I got it out of barn. Went 6 mile and check engine light come on. Then computer says shut off motor. I had pulled into parking lot and Motor was at idle. It shut down on its own.

All gauges are fine- no high temp, water level about 1" below cap. Oil pressure good. Oil full. No high temps??

I made it back home but computer will shut engine off after running maybe 3 minutes.

No one open today but I do have a friend coming to hook it to scanner to maybe read something.

Anyone had this issue.

Thanks.

Russell
__________________

__________________
CAT-RN is offline   Reply With Quote
Old 05-30-2016, 10:51 AM   #2
Senior Member
 
VinceU's Avatar
 
Join Date: Dec 2011
Posts: 3,502
Quote:
Originally Posted by CAT-RN View Post
I have a 2014 Berkshire. With the 360 motor 3000 transmission

Has been in the barn for 60day. Before going into the barn we drove it home from Florida. No issues.

Today I got it out of barn. Went 6 mile and check engine light come on. Then computer says shut off motor. I had pulled into parking lot and Motor was at idle. It shut down on its own.

All gauges are fine- no high temp, water level about 1" below cap. Oil pressure good. Oil full. No high temps??

I made it back home but computer will shut engine off after running maybe 3 minutes.

No one open today but I do have a friend coming to hook it to scanner to maybe read something.

Anyone had this issue.

Thanks.

Russell

DEF system failure?
__________________

__________________
VinceU is offline   Reply With Quote
Old 05-30-2016, 10:52 AM   #3
Senior Member
 
Join Date: May 2014
Posts: 154
This issue is normal and is programmed to do so to protect the engine. Shutdown and or debate will occur when following happens

Low coolant, coolant temp too high, oil pressure low, def level low or out, low oil level, low fuel pressure.

Could be as simply as a bad sensor.

Not sure what 360 is, is that gas or diesel
__________________
clutchd is offline   Reply With Quote
Old 05-30-2016, 10:52 AM   #4
Senior Member
 
CAT-RN's Avatar
 
Join Date: Jul 2014
Posts: 6,144
Good chance that's where it at ??

Russell
__________________
CAT-RN is offline   Reply With Quote
Old 05-30-2016, 10:53 AM   #5
Senior Member
 
CAT-RN's Avatar
 
Join Date: Jul 2014
Posts: 6,144
360 hp cummins

Russell
__________________
CAT-RN is offline   Reply With Quote
Old 05-30-2016, 10:58 AM   #6
Carknocker Family
 
Ida Ratherbe Camping's Avatar
 
Join Date: Mar 2013
Location: Arkansas
Posts: 484
I vote for low coolant. Work truck does it all the time. Usually less than quart low, looks normal in overflow/surge tank. Put a little antifreeze in it.
__________________
Nights camped 2015...20
Nights camped 2016...20
Nights camped 2017...24
2017 Ram 2500
2014 Salem 32BHDS
Ida Ratherbe Camping is offline   Reply With Quote
Old 05-30-2016, 11:00 AM   #7
Senior Member
 
CAT-RN's Avatar
 
Join Date: Jul 2014
Posts: 6,144
I'll do that. My mechanic saying same. Thanks

Russell
__________________
CAT-RN is offline   Reply With Quote
Old 05-30-2016, 11:13 AM   #8
Senior Member
 
CAT-RN's Avatar
 
Join Date: Jul 2014
Posts: 6,144
Quote:
Originally Posted by Ida Ratherbe Camping View Post
I vote for low coolant. Work truck does it all the time. Usually less than quart low, looks normal in overflow/surge tank. Put a little antifreeze in it.

Maybe it took 1/2 gallon. Check engine & stop lights still on. I wait for computer scanner to get here.

Russell
__________________
CAT-RN is offline   Reply With Quote
Old 05-30-2016, 11:18 AM   #9
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Did you try calling the Freightliner Help Line (800-FTL-HELP)? They are supposed to be open 24x7. I would try calling and see what they say.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 05-30-2016, 11:20 AM   #10
Senior Member
 
CAT-RN's Avatar
 
Join Date: Jul 2014
Posts: 6,144
My mechanic is on the way. But yep I got their #. Will wait on him to get here. Thanks.

Russell
__________________

__________________
CAT-RN is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 07:57 PM.