Reply
 
Thread Tools Display Modes
Old 11-02-2015, 11:35 AM   #1
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,022
New Bed Slide Problem

Several thread have covered the bed slide problem wherein the gearhead motor loosens and drops away from the rack gear. I put a block of wood under my motor, Silver put a support for the motor and Boohoo used metal straps.

Yikes, I now have a new bed slide problem. The motor moves it just fine, however it gets stuck at one end. It is currently in, but depressing the Out button; nothing happens. The motor doesn't try.

I am wondering if the slide has limit switches or the In/Out button is defective. I'd appreciate hearing from anyone that has had this problem.

Hank
__________________

__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 11-02-2015, 03:12 PM   #2
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
There are a couple of relays under the bed if i remember right. One for in and one for out. They are screwed to the wall. Perhaps one has gone bad. Down side is you cannot get to them with slide in. Otherwise could be a dead spot on motor. I would check relay connections first.

Along with weight issue this is another reason I leave the chipboard cover off under the bed. In the event the slide sticks in I can get to the motor and other parts.
__________________

__________________
silver is offline   Reply With Quote
Old 11-02-2015, 04:11 PM   #3
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 645
Quote:
Originally Posted by silver View Post
There are a couple of relays under the bed if i remember right. One for in and one for out. They are screwed to the wall. Perhaps one has gone bad. Down side is you cannot get to them with slide in. Otherwise could be a dead spot on motor. I would check relay connections first.

Along with weight issue this is another reason I leave the chipboard cover off under the bed. In the event the slide sticks in I can get to the motor and other parts.

Wondering what it looks like under that chipboard. Any added use able storage, or do they have things running all over the place? Silver could you post a picture of the space under yours?
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 11-02-2015, 04:43 PM   #4
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Joe that is a bad place to store anything. Look it over and run the slide in and out while watching it before you try to store anything in there.
__________________
Phil57 is offline   Reply With Quote
Old 11-02-2015, 06:17 PM   #5
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 1,022
Quote:
Originally Posted by silver View Post
There are a couple of relays under the bed if i remember right. One for in and one for out. They are screwed to the wall. Perhaps one has gone bad. Down side is you cannot get to them with slide in. Otherwise could be a dead spot on motor. I would check relay connections first.

Along with weight issue this is another reason I leave the chipboard cover off under the bed. In the event the slide sticks in I can get to the motor and other parts.
Thanks' Silver, I been under there many times fixing the blasted gear problem but didn't look for relays. I think you are probably right since the dinky little wall switch can't carry the current of the motor. The bed did decide to go out today. I also cut the left side tail of the press-board to quickly access the motor.
Hank
__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 11-02-2015, 08:29 PM   #6
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
Hank, I've had that problem from time to time. Hasn't happen the last few times. Usually I just press the switch the opposite direction then it works fine.
__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Old 11-02-2015, 09:04 PM   #7
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
Quote:
Originally Posted by 5456Mich View Post
Wondering what it looks like under that chipboard. Any added use able storage, or do they have things running all over the place? Silver could you post a picture of the space under yours?
Coach is covered and tucked away for the winter. I did find this picture. Not met to show under the bed but has most of the view. Lot of wiring. Not usable space for storage.
Attached Thumbnails
Click image for larger version

Name:	under bed.JPG
Views:	81
Size:	47.0 KB
ID:	93587  
__________________
silver is offline   Reply With Quote
Old 11-02-2015, 09:08 PM   #8
Senior Member
 
silver's Avatar
 
Join Date: Oct 2011
Posts: 739
Quote:
Originally Posted by I-RV View Post
Thanks' Silver, I been under there many times fixing the blasted gear problem but didn't look for relays. I think you are probably right since the dinky little wall switch can't carry the current of the motor. The bed did decide to go out today. I also cut the left side tail of the press-board to quickly access the motor.
Hank
Did you see the relays? They are on the right side of the slide motor screwed to the back wall of the slide.
__________________

__________________
silver is offline   Reply With Quote
Reply

Tags
bed, slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:51 AM.