Reply
 
Thread Tools Display Modes
Old 10-29-2013, 06:16 PM   #11
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Good for you. Thanks for posting the fix for all of us to know just in case.
__________________

__________________
Phil57 is offline   Reply With Quote
Old 10-29-2013, 06:42 PM   #12
Senior Member
 
klucas's Avatar
 
Join Date: Sep 2010
Posts: 375
Quote:
Originally Posted by JTN8 View Post
Just an update, pulled the panel off and the rubber propane line was kinked. Spot tied it to the other lines in there and it fixed the problem. Thanks for the help!!! Jason
Glad it worked for you. This is what is so good about this forum. We all can share info and help other out.
__________________

__________________
klucas is offline   Reply With Quote
Old 10-29-2013, 09:48 PM   #13
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
Thumbs up!! x2 this is a great forum.

Thanks for posting.
__________________

__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:23 PM.