Reply
 
Thread Tools Display Modes
Old 10-31-2015, 11:47 PM   #41
2014 Berkshire 360QL
 
Join Date: Oct 2013
Location: Turnersville, NJ
Posts: 26
It is true that the fire place with not operate with the slide in.
__________________

__________________
Richard D is offline   Reply With Quote
Old 11-01-2015, 07:28 AM   #42
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
Mine actually does. I do it all the time in the winter when I am exercising the generator.
__________________

__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 11-01-2015, 08:12 AM   #43
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
Quote:
Originally Posted by KennyGolub View Post
Mine actually does. I do it all the time in the winter when I am exercising the generator.
In our 2014 RB there are 2 A/C plugs side by side in the A/V cabinet above the fireplace.
One turns off with the slide and the other doesn't.
I found that out when I re-arranged the audio/video equipment and my TV wouldn't come on with the slide in.
I had swapped plugs and didn't realize it.
Wonder if your plugs are swapped also?
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 11-01-2015, 08:37 AM   #44
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
I do think that the DW unplugged the fireplace and will confirm that shortly.
As for the slides, I am going to start pulling every 12v fuse and check them even though none are labeled for the slides.
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 11-01-2015, 08:48 AM   #45
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
I know the ignition is wired to prevent the slide moving when the key is in. Could something be shorting in that. I imagine it a ground that prevents the slide working. I'm not sure where that would be.
__________________
Phil57 is offline   Reply With Quote
Old 11-01-2015, 09:21 AM   #46
Junior Member
 
Join Date: Aug 2013
Posts: 12
slides not working

there is a fuse 15 amp inside control box by batteries that controls slides on my Georgetown
__________________
spidergolf1 is offline   Reply With Quote
Old 11-01-2015, 10:43 AM   #47
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
Well I just got finished pulling every single 12 volt fuse I could find in the coach.
I tripped across one that was bad but that was for the dash radio and after replacing it obviously did nothing.
I found the two in the battery compartment they checked okay also.
Last resort now I'm trying the reboot method someone mentioned previously and if that don't work and I guess it's time for a tech
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 11-01-2015, 10:49 AM   #48
Senior Member
 
Join Date: Aug 2015
Location: Easley, South Carolina
Posts: 645
Ken has it been determined that the motor is operable ?
__________________
Joe & Lori

2014 Berkshire 390 RB-40
5456Mich is offline   Reply With Quote
Old 11-01-2015, 11:02 AM   #49
Member
 
Join Date: Jul 2012
Posts: 42
When I first got my coach, on the first night out, we put the slides out, and next morning none of them would go in. Like everyone, I checked all fuses and breakers, but nothing worked, I then just kept pushing the slide buttons on and off, and low and behold, they started to work and all came in. I went directly back to the dealer to have it checked. The repair technician discovered that there was a relay that controls the slides, and it would work intermittently. Sometimes it worked fine, then it wouldn't. He replaced the relay, and all has been fine since. That could be your problem, It is worth checking.
__________________
2012 Berkshire 360-FWS
2003 Jeep Liberty Dinghy
Roadmaster All-Terrain
BrakeBuddy
hawk10eye is offline   Reply With Quote
Old 11-01-2015, 11:08 AM   #50
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
Yes I did find that really it's fairly well marked in the 12 volt fuse compartment next to the driver.
I think I'll replace the relay next.
I found that the hydraulic motor works by using the jacks and it runs fine
__________________

__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 AM.