Reply
 
Thread Tools Display Modes
Old 10-31-2015, 10:43 AM   #1
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
Oh Crap .... Slides don't work

The DW finally informs me today that she was trying to open the slides yesterday and they stopped after a couple inches.
There is no power for any of the four slides.
Power everywhere else seems okay.
I've checked the fuses under the bed and all look fine.

Is there any hidden fuses I don't know about for the slides ?

Thanks,
Ken
__________________

__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 11:20 AM   #2
Senior Member
 
accumack's Avatar
 
Join Date: Sep 2011
Posts: 522
Are you hooked up to power? the batteries maybe low?
__________________

__________________
2011 Berkshire 390-rb-40, upgraded tires and front axle airbags, 2012 Jeep Wrangler 2 door, Blue Ox baseplate and BlueOx aladdin tow bar, Blue Ox Patriot brake system, wiring run through right frame rail and homemade led taillight bar.FB.
Ham KG5LTL.
accumack is offline   Reply With Quote
Old 10-31-2015, 11:24 AM   #3
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Kenny,
How about the fuses in the outside compartment on front drivers side of the coach? Many 12v fuses there.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 10-31-2015, 11:24 AM   #4
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
Thanks for the reply but yes hooked up the power 24/7
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 11:33 AM   #5
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
yeah I looked they were all labeled on the 12 Volt by the driver side door and I and I could not see anything 4 slides or pump I did find an inline fuse right by the hydraulics but that checked okay its a 20 amp fuse
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 11:37 AM   #6
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
I think that there is a fuse in the house battery compartment that is between the cables for batteries. That might have blown.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 10-31-2015, 11:56 AM   #7
Fulltime in our Berkshire
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 882
I did check that large fuse in the battery for the house compartment and that is OK I found something new though the electric fireplace and the front air conditioner for the heat pump will not turn on either so there's got to be a good size to somewhere that stopping those things from working
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Home is Where we park it
KennyGolub is offline   Reply With Quote
Old 10-31-2015, 11:58 AM   #8
Senior Member
 
fonzie's Avatar
 
Join Date: Sep 2010
Location: Eastern Ontario
Posts: 3,235
If wired similar to Georgetowns, you might have a breaker ( close to 100 amps) in or near the battery compartment that needs to be reset....
Attached Thumbnails
Click image for larger version

Name:	Battery_Control_Schematic.jpg
Views:	255
Size:	59.1 KB
ID:	93369  
Attached Files
File Type: pdf Georgetown-Battery Connect Center.pdf (318.6 KB, 66 views)
__________________
Fonzie
2011 Rockwood 8319SS with ProPride 3P hitch/GoodYear Marathons/TST TPMS 507
2008 F250 Lariat CC SB 6.8L V10 4.10 axle ratio (NITTO TERRA GRAPLER G2 LT275/65R20E)
Yamaha 3000iseb generator:Progressive Ind. EMS-HW30C : Eastern Ontario
Nights Camped: 2011(21) 2012(36) 2013 (17) 2014 (18) 2015 (18) 2016 (36) 2017 (32)
fonzie is online now   Reply With Quote
Old 10-31-2015, 12:03 PM   #9
Berkshire 390QS
 
NO3putt's Avatar
 
Join Date: Feb 2011
Location: Pueblo Colorado
Posts: 1,250
Ken,

the air conditioner, fire place and heat pump will be AC current (120 volt) and the slides I believe run on 12 volt battery. Things to check for AC, Fire Place and heat pump would be your AC breakers, ours are under bed. is any of your AC things working? Microwave as an example?
__________________
2011: 54 days, 2012: 218 days, 2013: 175 days, 2014: 196 days
2015: 188 days, 2016: 72 days, 2017: 185
2009 Berkshire, 390QS, and toad
Skip
NO3putt is offline   Reply With Quote
Old 10-31-2015, 12:06 PM   #10
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Ken,
How about a GFI outlet? Could one of those have tripped?
__________________

__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Reply

Tags
slide, slide out

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:19 PM.