Reply
 
Thread Tools Display Modes
Old 06-04-2014, 05:25 PM   #1
Senior Member
 
DJP6371's Avatar
 
Join Date: Feb 2013
Location: Niagara Falls, Ontario
Posts: 109
Propane Fridge problems....

I have a 390QS and when I took it out for the first time this year, the fridge was not working properly on LP.

I have cleaned all of the ignition points and it fires up and burns beautifully.... however, the freezer portion of the fridge is ice cold and the refrigerator portion is warm. There is only one thermostat and it is set on the coldest temp.

The refrigerator works fine on shore power.

Any suggestions???
__________________

__________________
DJP6371 is offline   Reply With Quote
Old 06-04-2014, 07:36 PM   #2
Senior Member
 
Campin Cajun's Avatar
 
Join Date: Mar 2013
Location: Cut Off, La.
Posts: 1,830
Mine does basically the same thing. I haven't had it looked at. Every camper I ever owned did the same thing.
__________________
2013 Berkshire 390BH
Campin Cajun is offline   Reply With Quote
Reply

Tags
fridge, propane

« Tpms | New to forum »
Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 06:40 AM.