Thread Tools Display Modes
Old 04-19-2016, 01:59 PM   #21
Senior Member
klucas's Avatar
Join Date: Sep 2010
Posts: 334
The ordinal thread was closed. So I posted to this one that was continuing in the issue. So far so good. I have driven a couple thousand miles so far and no issues. The mud flap nor the metal door/ compartment get hot from the new tail pipe.

Name:   ImageUploadedByForest River Forums1461092373.679017.jpg
Views: 63
Size:  122.6 KB

Sent from my iPhone using Forest River Forums

klucas is offline   Reply With Quote

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

» Virginia Campgrounds

Reviews provided by is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:45 PM.