Reply
 
Thread Tools Display Modes
Old 07-04-2013, 11:19 PM   #21
Junior Member
 
Join Date: Sep 2011
Location: Bold Springs, Georgia
Posts: 29
I have comcast & this is the only site that is slow
__________________

__________________
2012 Cherokee Grey Wolf
2003 Toyota Tundra
Grey Wolf is offline   Reply With Quote
Old 07-04-2013, 11:24 PM   #22
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Quote:
Originally Posted by OldCoot View Post
There is a simple solution.
OC, you have been on this site for 14 hours straight today!
And you are missing the fireworks? What's up with that?
__________________

__________________
bakken is offline   Reply With Quote
Old 07-04-2013, 11:26 PM   #23
Mod free 5er
 
Join Date: Mar 2008
Location: Concord, NC
Posts: 24,215
Quote:
Originally Posted by bakken View Post
OC, you have been on this site for 14 hours straight today!
And you are missing the fireworks? What's up with that?
I do believe that comes under the heading of "My business".
__________________
OldCoot is offline   Reply With Quote
Old 07-04-2013, 11:38 PM   #24
Senior Member
 
Join Date: Jul 2012
Posts: 1,258
Quote:
Originally Posted by OldCoot View Post
I do believe that comes under the heading of "My business".
G'night Old Fart, you plum wore me out!
__________________
bakken is offline   Reply With Quote
Old 07-04-2013, 11:44 PM   #25
Member
 
Join Date: Sep 2012
Location: Maryland
Posts: 40
Very slow - I noticed it a few days ago (after July 1). I was hoping they would fix the website by now. I really like this forum but may have to leave it if they don't fix it soon. I have Verizon FIOS.
__________________

2010 Surveyor 294
2006 Ford E-350 Van 5.4
surv294 is offline   Reply With Quote
Old 07-05-2013, 12:46 AM   #26
Senior Member
 
Join Date: Sep 2012
Location: Walkertown, NC
Posts: 335
Still very slow....IE-8; Hotmail runs fine, Facebook runs fine, Google News and Maps are fine, but forum is slow...browser is not the problem!!
__________________
Sirsea is offline   Reply With Quote
Old 07-05-2013, 07:16 AM   #27
CLASS "A" Senior Member
 
cfsoistman's Avatar
 
Join Date: Nov 2008
Location: Upperco, Maryland
Posts: 3,135
Quote:
Originally Posted by OldCoot View Post
And a note that says it's running a long running script every time you change threads.
I got the same thing at home and now this morning at work. Every time I click on a Thread it appears. Looks like there's a block with Google to the right that doesn't populate if you press yes to stop running the script. At least that's what I saw this morning at work.
__________________

2007 Georgetown 370TS
aka - RAYNMKR

Driver: Charlie
Navigator: Sheri
cfsoistman is online now   Reply With Quote
Old 07-05-2013, 10:14 AM   #28
Junior Member
 
Join Date: Jul 2013
Posts: 16
Darn NSA
__________________
valandsheri is offline   Reply With Quote
Old 07-05-2013, 10:21 AM   #29
Site Team
 
KyDan's Avatar
 
Join Date: Mar 2008
Location: Louisville, KY
Posts: 6,720
It's working fast and furious for me.....
I'll report it to the tech team.
__________________
Peace!
Dan & Rita D
2004 5.3L Silverado 1500 ext. cab 2WD
1999 Suzuki Intruder Motorcycle
Blue Ox WD hitch, AirLift load levelers

Camping days 2010-53, 2011-47, 2012-41,
2013-41, 2014-31, 2015-40, 2016-44, 2017-63
KyDan is offline   Reply With Quote
Old 07-05-2013, 11:10 AM   #30
Senior Member
 
Capt. Mike's Avatar
 
Join Date: Dec 2012
Location: Franklin County, MO
Posts: 1,738
Quote:
Originally Posted by tmmar View Post
I get that same message also.
I'm still getting the same message about a long-running script, but only on this site. It freezes up and the message appears not only when I change threads, but when I change pages within the same thread as well. It is something on this site, but I don't believe it is an IE problem. I've tried it both with pop-up blocker turned on and turned off, and I can't tell any difference.
__________________

__________________
Mike and Yvonne
and Sophie, the little white dog
2017 Columbus 320RSC
2015 Chevy Silverado 2500HD Duramax 4X4
It's not how old you are, it's how you are old.Jules Renard
"It's not the years...it's the mileage." - Indiana Jones
Capt. Mike is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:11 PM.