Reply
 
Thread Tools Display Modes
Old 01-16-2014, 09:09 PM   #1
Senior Member
 
psw757's Avatar
 
Join Date: Oct 2013
Posts: 342
Slide?

Just curious if anyone has had this issue?

Our large full wall slide (schwintek/lippert system)seems to work fine however when retracted, the rear bottom corner is sticking out maybe 1/2 when the other 3 corners are in tight to the coach. Is there anyway to make a slight adjustment? My other thought is maybe a little dry silicone on the rail. Not sure I would call it a problem but I would like it to be tight.
__________________

__________________
psw757 is offline   Reply With Quote
Old 01-16-2014, 10:20 PM   #2
Senior Member
 
edgewant's Avatar
 
Join Date: Feb 2013
Location: Tennessee
Posts: 456
I too have issues with one of my larger slides. The dinnette slide on my 2013 390RB doesn't fully retract on the front lower corner. There is an adjustment that can be made to the timing. There is an adjustment procedure on the equalizer website. Adjusted mine and it helped. But I can't seem to get the bottom to close completely.

Sent from my SCH-I535 using Forest River Forums mobile app
__________________

__________________
edgewant

2013 Berkshire 390RB-60
toad - 2002 Jeep Wrangler Sport
edgewant is offline   Reply With Quote
Old 01-17-2014, 06:31 PM   #3
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Don't know what it is with the Berkshires, but the larger slides don't seem to be able to close with a tight seal. I noticed the same thing today with my '14 390bh.
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 01-17-2014, 07:27 PM   #4
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 563
Tom
I finally got the motorhome back and hopefully the slide issue is behind me. They changed the cylinder, anticreep valve and pressure valve. Hopefully it will behave itself. I noticed slide is moving much more smoothly and all corners seem to be uniformly in. That slide seems to be very problematic. Leaving for Fl in the AM. See you there on Tuesday.
__________________
Mmnsc is online now   Reply With Quote
Old 01-17-2014, 07:34 PM   #5
Senior Member
 
psw757's Avatar
 
Join Date: Oct 2013
Posts: 342
Quote:
Originally Posted by tmmar View Post
Don't know what it is with the Berkshires, but the larger slides don't seem to be able to close with a tight seal. I noticed the same thing today with my '14 390bh.
What kind of slide system is on the berkshire? Is it the lippert schwintek with a pair of tracks with teeth on each end or is it another type?

Apparently the lippert has some sort of adjustment to the timing to correct these issue. My dealer is looking into it.
__________________
psw757 is offline   Reply With Quote
Old 01-17-2014, 07:45 PM   #6
Senior Member
 
tmmar's Avatar
 
Join Date: Apr 2008
Location: Long Island (Nassau County), NY
Posts: 4,258
Marty,
Happy to hear that you got your coach back. Hope all of your issues are resolved now. We are at a campground in Ashland. Staying the night and going to Raleigh to see my sister tomorrow and then on to Gaffney on for an appointment on Monday. Hopefully I will get my vibration/shimmy problem resolved as well as my headlight issue(this came up this morning when we were leaving. Headlight on the driver side is out. Got a new bulb and that didn't help).
Do you have a furnace option for zone 1 and zone 2? I only have the furnace available for zone 1 and when I put it on, the rear ac comes on as well. Not sure what the f~~~k is going on.
Oh well, always something.
Have a safe trip and see you on Tuesday.
Tom
__________________
Tom and Margaret
2014 Berkshire 390bh-60

tmmar is offline   Reply With Quote
Old 01-17-2014, 07:52 PM   #7
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 563
We have a furnace option for Zones 1 and 2. Each operate independently and nothing like you describe. Right now our coach is in our driveway with the heat pump on zone 1 on and the rear furnace zone 2 and heat is coming out of both of them as expected. Probably your dip switches are screwed up as that is one weird symptom. Wish I could be of more help. New coaches have so many little bugs that it can take a year or more to resolve.

Travel safe.
Marty
__________________
Mmnsc is online now   Reply With Quote
Old 01-17-2014, 08:38 PM   #8
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 563
The berkshire has a hydralic slide on the 2 front slides. It is an Equalizer system. The other 2 slides one is a cable system and the other is a rack and pinion system. I don't know who makes them.
__________________
Mmnsc is online now   Reply With Quote
Old 01-18-2014, 02:22 PM   #9
Senior Member
 
JTN8's Avatar
 
Join Date: May 2013
Location: Virginia
Posts: 619
Quote:
Originally Posted by tmmar View Post
Marty,

Happy to hear that you got your coach back. Hope all of your issues are resolved now. We are at a campground in Ashland. Staying the night and going to Raleigh to see my sister tomorrow and then on to Gaffney on for an appointment on Monday. Hopefully I will get my vibration/shimmy problem resolved as well as my headlight issue(this came up this morning when we were leaving. Headlight on the driver side is out. Got a new bulb and that didn't help).

Do you have a furnace option for zone 1 and zone 2? I only have the furnace available for zone 1 and when I put it on, the rear ac comes on as well. Not sure what the f~~~k is going on.

Oh well, always something.

Have a safe trip and see you on Tuesday.

Tom

Tom,

Check your sip switches up on the AC unit. I ordered my coach with 2 15k heat pumps and my zone 2 was messed up too. Turned the dip switches on and reset the thermostat and all worked week.

Hope this helps

Jason
__________________
JTN8 is offline   Reply With Quote
Old 01-18-2014, 02:23 PM   #10
Senior Member
 
JTN8's Avatar
 
Join Date: May 2013
Location: Virginia
Posts: 619
Auto correct!!!! Dip switches and all worked well!!!!
__________________

__________________
JTN8 is offline   Reply With Quote
Reply

Tags
slide

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:55 PM.