Reply
 
Thread Tools Display Modes
Old 09-20-2016, 08:56 PM   #11
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 837
Quote:
Originally Posted by stevelah View Post
Are you hooked up to shore power do you have the generator running
I tried it both ways. I measured 120v at the outlet too.

Thank you for the reply.
__________________

__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Northern Ohio
KennyGolub is offline   Reply With Quote
Old 09-20-2016, 10:00 PM   #12
Junior Member
 
stevelah's Avatar
 
Join Date: Apr 2015
Location: Illinois, (Chicago suburbs)
Posts: 30
Sounds like your washing machine is broken
__________________

__________________
Steve
40XLBH 2015
stevelah is offline   Reply With Quote
Old 09-20-2016, 10:01 PM   #13
Senior Member
 
Mmnsc's Avatar
 
Join Date: Sep 2012
Location: Charleston County SC
Posts: 481
Kenny
Do you have the water pressure on to the washer? Some machines require water pressure to start. My wife just got a new washer at home and nothing would work until she realized the water was not on. If you blew the lines out with air first, that might be part of the issue. Just a thought to check out. If you pump the pink stuff through with the water pump that might work.
Good luck
Marty


Sent from my iPhone using Forest River Forums
__________________
Mmnsc is online now   Reply With Quote
Old 09-21-2016, 08:12 AM   #14
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 837
Quote:
Originally Posted by Mmnsc View Post
Kenny
Do you have the water pressure on to the washer? Some machines require water pressure to start. My wife just got a new washer at home and nothing would work until she realized the water was not on. If you blew the lines out with air first, that might be part of the issue. Just a thought to check out. If you pump the pink stuff through with the water pump that might work.
Good luck
Marty


Sent from my iPhone using Forest River Forums
Thanks. I had the same thought and connected water to the coach, but same result.

As said above, me thinks it's broke.

Thanks, all, for the replies.
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Northern Ohio
KennyGolub is offline   Reply With Quote
Old 09-21-2016, 08:49 AM   #15
Senior Member
 
I-RV's Avatar
 
Join Date: Jun 2013
Location: Mount Laurel, NJ
Posts: 968
Ken, I presume that you checked out the electrical outlet; like with a night light?
Hank
__________________
Gale & Hank- 2012 Berkshire 390BH
I-RV is offline   Reply With Quote
Old 09-21-2016, 10:22 AM   #16
Junior Member
 
stevelah's Avatar
 
Join Date: Apr 2015
Location: Illinois, (Chicago suburbs)
Posts: 30
This may be another idea that might not help you either but on the front of our Whirlpool stackable washer dryer on the front of the washer there's a little reset button on the front of it did you try that.
__________________
Steve
40XLBH 2015
stevelah is offline   Reply With Quote
Old 09-21-2016, 04:13 PM   #17
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 837
Quote:
Originally Posted by I-RV View Post
Ken, I presume that you checked out the electrical outlet; like with a night light?
Hank
I measured the voltage at the outlet with a meter.

Thanks !!
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Northern Ohio
KennyGolub is offline   Reply With Quote
Old 09-21-2016, 04:14 PM   #18
Senior Member
 
KennyGolub's Avatar
 
Join Date: Oct 2014
Posts: 837
Quote:
Originally Posted by stevelah View Post
This may be another idea that might not help you either but on the front of our Whirlpool stackable washer dryer on the front of the washer there's a little reset button on the front of it did you try that.
Any chance I could ask you to snap a photo of that ?
I didn't notice one.

Thanks,
Ken
__________________
Ken & Laurie
2015 Berkshire 400QL
2016 Chevy Colorado
Northern Ohio
KennyGolub is offline   Reply With Quote
Old 09-21-2016, 06:17 PM   #19
Junior Member
 
stevelah's Avatar
 
Join Date: Apr 2015
Location: Illinois, (Chicago suburbs)
Posts: 30
Click image for larger version

Name:	1474496370593.jpg
Views:	77
Size:	22.8 KB
ID:	120908
__________________
Steve
40XLBH 2015
stevelah is offline   Reply With Quote
Old 09-21-2016, 06:18 PM   #20
Junior Member
 
stevelah's Avatar
 
Join Date: Apr 2015
Location: Illinois, (Chicago suburbs)
Posts: 30
Little button with the X on it probably won't help you probably already tried it.
__________________

__________________
Steve
40XLBH 2015
stevelah is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:05 PM.