Reply
 
Thread Tools Display Modes
Old 10-05-2014, 09:10 PM   #1
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
Tecma Toilet Wired Wrong?

I finally verified this tonite.

When my Gray tank shows full, the light on the Tecma wall panel turns from amber to red and will not flush.

I dump the Black...no change.

I dump the Gray and the panel light turns amber and the toilet will flush as normal.

Seems it should be wired to stop working when the Black tanks shows full instead of the Gray?

How does yours work?
__________________

__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 10-05-2014, 09:24 PM   #2
Senior Member
 
chiefly1's Avatar
 
Join Date: Sep 2011
Location: Yuba City, CA
Posts: 146
My sensor works off of the black tank. Grey water tanks should never have anything to do with toilets! Good luck,

Bill



Sent from my iPad using Forest River Forums
__________________

__________________
chiefly1 is offline   Reply With Quote
Old 10-05-2014, 09:26 PM   #3
Senior Member
 
kingwood390bh's Avatar
 
Join Date: Nov 2011
Posts: 270
I have a 2010 and my grey and black handles are reversed. I needed a clear drain tube insert to see that. That may be your issue
__________________
kingwood390bh is offline   Reply With Quote
Old 10-06-2014, 03:41 AM   #4
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
Thanks. I'm confident my tank gauges and dump handles are connected to the proper tank.

So, Chiefly and Kingwood, the question is: What do your Tecma Toilets do when ether of the tanks show full? Does it ever show red and stop working?
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 10-06-2014, 06:44 AM   #5
Senior Member
 
davel1971's Avatar
 
Join Date: Nov 2013
Location: Seaford, De
Posts: 2,317
if your sure the dump valves and tank gauges are correct, only other possibility is toilet is emptying to gray tank. Do you use a clear adaptor on your dump hose so you can see what is coming out of each tank?
__________________
David & Lynn
2014 Coachmen Chaparral Signature 327 RLKS
2016 Ford F350 Lariat CC Dually
davel1971 is offline   Reply With Quote
Old 10-06-2014, 08:04 AM   #6
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
That's ok, I found a manual and figured it out.

The Tecma has it's own 'full tank' sensors separate from the 'house' gauges.
It is simply stuck onto the side of the tank with double sided tape.
The factory apparently has stuck the sensor on the side of the wrong tank.
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 10-06-2014, 01:16 PM   #7
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
That makes since and thankfully it was a easy fix. Do you have issues with the Tecma not filling after a flush. I'm on my second toilet and third control bad and it fails to hold water after a flush half the time.


Sent from my iPhone using Forest River Forums
__________________
Phil57 is offline   Reply With Quote
Old 10-06-2014, 01:59 PM   #8
Senior Member
 
dan-nickie's Avatar
 
Join Date: Feb 2014
Location: Dallas TX
Posts: 1,506
Phil, Have not actually fixed it yet, just figured out what was going on.
Other than it won't flush when the 'gray' water tank is full, it seems to work great.
Or so Nickie says, since that is her bathroom.
__________________
Dan
2014 Berkshire 390RB-60
dan-nickie is offline   Reply With Quote
Old 10-06-2014, 02:13 PM   #9
Senior Member
 
Join Date: Apr 2012
Location: West Michigan/Fort Myers
Posts: 3,927
Hopefully you can get to the sensor pad and just switch it to the black tank.
I get the bathroom thing I use the 'good" bathroom for a shower only.
I can't imagine what is wrong with that Tecma toilet. It's been that way since we bought the MH. I will call Thetford and see what they say.


Sent from my iPhone using Forest River Forums
__________________

__________________
Phil57 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 02:32 AM.