Reply
 
Thread Tools Display Modes
Old 07-17-2019, 03:46 PM   #1
Junior Member
 
Join Date: Jul 2019
Posts: 1
1976 TT, Original Fan motor just replaced, Now all speeds blow the same?

I have a 1976 Coachmen Cadet 24ft TT. When I purchased it two years ago everything on it was original with all manuals. The AC fan started to squeel and next stopped working all together. I could not find an exact match for replacement but found one that was very close. I installed the new motor using the same motor speed wires from the motor wiring diagram as that of the old. The new motor did have one extra wire (maybe Neutral) I left it unhooked and the fan and ac all work. The issue is all speeds seem to be blowing the same regardless of what I turn the dial to (High, Med, Low). I am happy I have cold AC again but wondering why the speeds would not be changing?
__________________

Mountain-Fly is offline   Reply With Quote
Old 07-18-2019, 07:51 AM   #2
Junior Member
 
Join Date: Nov 2012
Posts: 20
Ran into similar issue with wiring in my cabin ceiling fan with light....2 wire existing wiring....modern ceiling fan set up for 3 wire. I suspect you have guessed the culprit. I am sure someone with legitimate electrical knowledge can confirm your suspicion.
Nemisportsman is offline   Reply With Quote
Reply

Tags
fan

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by

Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:06 PM.


×