Reply
 
Thread Tools Display Modes
Old 08-24-2010, 10:39 PM   #11
Junior Member
 
Good news guy's Avatar
 
Join Date: Aug 2010
Location: Lincoln NE
Posts: 12
Gas line leaking

Check your gas lines and connections for leaks. My old TT had a very slow leak at the tank hoses and the lines would bleed out over a week. Then when I tried to run the heater the system would have no ignition and it would time out and lock out. I replaced the hoses and no more problems.
__________________

__________________

2007 FOREST RIVER SURVEYOR 235RS
Good news guy is offline   Reply With Quote
Old 08-24-2010, 10:42 PM   #12
Moderator Emeritus
 
Join Date: Nov 2008
Location: Winston-Salem, NC
Posts: 2,381
Are you sure you are letting the fan run long enough? It is not your house furnace. Mine sometimes runs for two minutes before it lights, and that's a long time when you are expecting it to start in 15 seconds. I haven't gotten into the lighting sequence on a newer furnace, but it may take longer than you think it should. Make sure you let it run until it "locks out" before you declare you have a problem. Your problem may just be perceived, and I mean no disrespect.
__________________

__________________
LadyWindrider
2012 Ford F250 ext. Cab 4x4
2002 Jeep Wrangler Sahara
2008 Yamaha V-Star 650 Classic

2008 Work and Play 18LT
LadyWindrider is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 09:20 AM.