Reply
 
Thread Tools Display Modes
Old 02-11-2012, 11:22 AM   #1
Member
 
Join Date: Jul 2011
Location: Orlando, Florida
Posts: 70
30 ckbh rear coax jacks not working

Hello!
My 2011 Shasta 30CKBH rear coax jacks dont seem to work.

Antenna booster on: the living room and master bedroom jacks work but not in the rear of the unit.

Pulled covers in the rear kitchen and back bedroom and the jacks are connected to coax cable. Is there a switch or a splitter somewhere I need to check?
Thank you!
__________________

__________________

Rich, Steph, Ava, & Micah
2010 Sierra 1500 SLE Z60
2011 Shasta Revere 30 CKBH
RichieD is offline   Reply With Quote
Old 02-11-2012, 11:27 AM   #2
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
someone correct me if I am wrong but I don't believe the tv antenna signal goes to the other coax jacks just the front tv.
only your dvd player goes threw them .
unless they have worked before they probably never will with over the air antenna .
by the way does the tv your using in the rear have a built in digital to receive a signal ?
__________________

__________________
TURBS is offline   Reply With Quote
Old 02-11-2012, 11:34 AM   #3
Member
 
Join Date: Jul 2011
Location: Orlando, Florida
Posts: 70
yes, its the same tv i used in the front bedroom. I was not aware that the antenna signal does not go to the other jacks.
__________________

Rich, Steph, Ava, & Micah
2010 Sierra 1500 SLE Z60
2011 Shasta Revere 30 CKBH
RichieD is offline   Reply With Quote
Old 02-11-2012, 11:44 AM   #4
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
MY last two campers were the same way the antenna only goes to main tv .
like I stated before only your dvd player run back there .

now im sure you could remove your media center and tee into the antenna cable to your back coax .
__________________
TURBS is offline   Reply With Quote
Old 02-11-2012, 01:38 PM   #5
Member
 
Join Date: Jul 2011
Location: Orlando, Florida
Posts: 70
Thank you for the info Turbo! I am replacing my media center, this will be a good time to tee into the antenna cable for the back coax. Going with the Jensen AWM 970.
__________________

Rich, Steph, Ava, & Micah
2010 Sierra 1500 SLE Z60
2011 Shasta Revere 30 CKBH
RichieD is offline   Reply With Quote
Old 02-11-2012, 02:57 PM   #6
Phat Phrog Stunt Team
 
TURBS's Avatar
 
Join Date: Aug 2011
Location: Iowa
Posts: 34,337
glad I could help !
__________________

__________________
TURBS is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 08:22 AM.