Reply
 
Thread Tools Display Modes
Old 10-21-2014, 09:51 AM   #1
Senior Member
 
Join Date: Jun 2013
Posts: 357
Another Genesis 2.0 issue

i have 2014 mini lite. i watched a dvd on first night on our recent trip and had no issues. Tried to watch a video the second night and the video was black and white and grainy.
I checked settings on the tv and 2.0. I tried the factory reset on the genesis without luck.
the unit connects to the tv by rca video connector. i popped the unit out and tried a new cable and still have the same issue.
Any other suggestions?
__________________

__________________
2013 Ram 1500 (5.7)
2014 Rockwood Mini Lite 2104s
http://i307.photobucket.com/albums/n...ps412bc14c.jpg
Prothos is offline   Reply With Quote
Old 10-21-2014, 01:55 PM   #2
Owner - RVtronics
 
Bob Fields's Avatar
 
Join Date: Jul 2010
Location: Massachusetts
Posts: 649
Send a message via AIM to Bob Fields Send a message via Skype™ to Bob Fields
The black and white and grainy TYPICALLY tells us the yellow RCA is connected to the wrong tv input.
The TVs today typically use a combination composite / component video input. Verify your tv input for composite by reviewing the tv manual. This would be the first thing to check.


Bob Fields
Sent from my iPhone using Forest River Forums
__________________

__________________
Bob Fields
bob@rvtronics.com
www.rvtronics.com
(781) 281-9440
Bob Fields is offline   Reply With Quote
Old 10-21-2014, 02:40 PM   #3
Senior Member
 
Join Date: Feb 2013
Location: Orland Park, IL
Posts: 413
That happened to me awhile ago when I disconnected the TV and moved it outside. Its easy to get the plugs in the wrong connectors.
__________________
2015 Rockwood Roo 23IKSS
2015 GMC Sierra 1500
Archicamper is offline   Reply With Quote
Old 10-21-2014, 03:59 PM   #4
Senior Member
 
Join Date: Jun 2013
Posts: 357
Sadly it wasn't moved. Watched a movie one night and the next night I had this issue. Genesis tech finally contacted me and suggested to check the settings on the TV and the 2.0 and make sure it didn't get switched to pal some how this will cause the same issue
__________________
2013 Ram 1500 (5.7)
2014 Rockwood Mini Lite 2104s
http://i307.photobucket.com/albums/n...ps412bc14c.jpg
Prothos is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 04:47 AM.