Reply
 
Thread Tools Display Modes
Old 06-15-2014, 04:50 PM   #1
Member
 
richard rv's Avatar
 
Join Date: Jan 2014
Location: Lexington sc 29073
Posts: 92
Antenna "Rearranged"

Ok guy's. I have a question. I have a motorhome and recently "rearranged" the wingard antenna. I did not notice my indiscretion until we arrived at the campsite. That being said, and having 2 grandson's, I had to do something. being that this is planet earth. I was able to find a wallyworld. There I purchased a Mahau
Leaf ultimate indoor antenna . It is supposed to be the best in class. For reception. My question (finally) it states it recives any where ominadirectional and it is amplified. Why do I have to do all kinds of moves to get a few channels? When I use the amplifier I loose the channels? When I do get a channel, it is clear.think it will work better outside. Ideas?? Working on trying to put a sattitilitte receiver together. :
__________________

__________________
Richard & midget
Lexington sc
Jack our camping dog
richard rv is offline   Reply With Quote
Old 06-15-2014, 05:01 PM   #2
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
OK, first you need to realize that the wall plate for the Winegard is also a power supply for the antenna amp on the roof antenna.

You can't use the power supply when using the Leaf Antenna.

So, to just watch TV, you need to hook the antenna right to the back of the TV.

If you want to use the distribution system of the RV to watch more than one TV, connect that antenna to the outside "park cable" connector and turn off the booster amplifier (wall plate light OFF).

OR

Remove the wall plate from the wall and disconnect the "CABLE" connector (don't let it fall inside) and attach the Leaf connector to where the cable was. Make sure the wall plate is OFF.

You will still need to "search" for over the air channels on each TV.
Attached Thumbnails
Click image for larger version

Name:	Winegard wall plate rear.JPG
Views:	77
Size:	51.8 KB
ID:	55316  
Attached Images
 
Attached Files
File Type: pdf Winegard Wall PLate Amp.pdf (143.1 KB, 14 views)
__________________

__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Old 06-15-2014, 07:53 PM   #3
Member
 
richard rv's Avatar
 
Join Date: Jan 2014
Location: Lexington sc 29073
Posts: 92
antenna

Lou,
Thanks for the quick reply. Perhaps i wasn't clear about the amplifier. The leaf has a USB cable that attaches between the tv and the antenna. It allows me to plug it in the back of the tv or a cube that plugs into 110 volts to "amplifiy" the antenna. When I place the USB cable in place, I loose the picture. Remove the short cable and I regain the picture. It is working backward. This antenna is supposed to be the best in class for amplified. I'm at a loss.
__________________
Richard & midget
Lexington sc
Jack our camping dog
richard rv is offline   Reply With Quote
Old 06-16-2014, 12:53 AM   #4
Senior Member
 
Evereddie's Avatar
 
Join Date: Feb 2013
Location: Pfafftown NC
Posts: 2,065
Could it be that you have a TV or Radio station tower near you? If your antenna is already picking up a very strong station either FM, or TV, the boost added when you power up the amplifier sends the TV into overload. Do you get any channels when you power up the booster or are they all dead or very weak.

Did you try plugging in the USB to a power cube? Maybe something wrong with the USB power coming from the TV.
__________________
Evereddie is online now   Reply With Quote
Old 06-16-2014, 06:41 AM   #5
Site Team - Lou
 
Herk7769's Avatar
 
Join Date: Oct 2009
Location: South Eastern PA
Posts: 21,169
Quote:
Originally Posted by richard rv View Post
Lou,
Thanks for the quick reply. Perhaps i wasn't clear about the amplifier. The leaf has a USB cable that attaches between the tv and the antenna. It allows me to plug it in the back of the tv or a cube that plugs into 110 volts to "amplifiy" the antenna. When I place the USB cable in place, I loose the picture. Remove the short cable and I regain the picture. It is working backward. This antenna is supposed to be the best in class for amplified. I'm at a loss.
OK, I think I now what is going on. Perhaps your TV is like mine and the USB port is an "proprietary data only" port used by the manufacturer to program the TV's software and not a "true" USB port with 5 volts available.

Check your TV's documentation to see what that port is used for.

Like Evereddie said, try the cube before you declare your antenna DOA.
__________________

Lou and Laura with Bella - German Short Hair Pointer
2008 GMC Sierra 2500HD Crewcab SB Allison Duramax
2010 Flagstaff 8526RLWS - Superglide 3300
HAM CALLSIGN - KC3FFW
Herk7769 is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:16 PM.