Reply
 
Thread Tools Display Modes
Old 07-07-2019, 08:03 PM   #1
Junior Member
 
Join Date: Jul 2017
Posts: 10
Cable connection not working

I have a Forest River FR3 with a cable port in the rear hatch. I hooked up to the cable jack at the RV Park with no signal to the 3 TV sets in the Motor Home. I then disconnected the cable line from the port in the rear hatch and connected to the outdoor TV. That worked, we had cable outdoors. Is there a splitter some where in the unit? Could it be defective? Anyone have this sort of trouble? Suggestions would be appreciated.

Thanks,
Gary
Always something to work on when you own a Motor Home.
__________________

Gary Heeb is offline   Reply With Quote
Old 07-07-2019, 08:07 PM   #2
Senior Member
 
Join Date: Jan 2015
Location: Englewood FL
Posts: 2,263
Is there a selector box that says cable/antenna/satellite or something like that. You need to switch it to cable and perhaps turn off the antenna booster is there is one.
__________________

2015 335DS
ScottBrownstein is online now   Reply With Quote
Reply

Tags
cable

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Featured Campgrounds

Reviews provided by


Disclaimer:

This website is not affiliated with or endorsed by Forest River, Inc. or any of its affiliates. This is an independent, unofficial site.




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 12:27 PM.