Reply
 
Thread Tools Display Modes
Old 10-27-2012, 06:59 PM   #21
Senior Member
 
dashonthedash's Avatar
 
Join Date: Oct 2010
Posts: 202
LF, did you try rotating your antenna? Also, have you checked the coax connection to your TV to see if it's loose?
__________________

__________________

Gary Shapiro, 2011 Georgetown 29' Class A
Dash, Molly & Lily - now at the Bridge and forever in my heart
Shadow - 4-year-old Greyhound
Hannah - 1 1/2-year-old GSD rescue
dashonthedash is offline   Reply With Quote
Old 10-27-2012, 07:01 PM   #22
Junior Member
 
Join Date: Aug 2012
Posts: 7
Thanks, Gary -- yes to both. What's wierd is both tv's do the same thing -- search for channels without success. Anyway, thanks for responding. larry F
__________________

__________________
LFineg is offline   Reply With Quote
Old 10-27-2012, 07:10 PM   #23
Senior Member
 
Road-King's Avatar
 
Join Date: Jul 2012
Location: TN
Posts: 645
Quote:
Originally Posted by LFineg View Post
Thanks, but I had done that. LF
You said you checked all antenna connections, just to make sure, did you check the ones behind the amp switch plate, also there may be a splitter behind the switch plate as well and a connection on the roof at the antenna... Other than that I don't know, maybe a bad amp????
__________________
Russ & Kim
2014 Alpine 3600RS
2007 Dodge Ram 3500 5.9 4X4
2008 Harley Davidson Road King 105th Anniversary
(2011-5 bad year)(2012-40)(2013-45)(2014-23)
Road-King is offline   Reply With Quote
Old 10-27-2012, 07:16 PM   #24
Senior Member
 
dashonthedash's Avatar
 
Join Date: Oct 2010
Posts: 202
Well, I can think of only three other possibilities: either your signal is being blocked somehow, the cable is broken somewhere between the antenna and the outlet, or your amplifier (booster) is busted. A little troubleshooting with a DVM may be in order.
__________________

Gary Shapiro, 2011 Georgetown 29' Class A
Dash, Molly & Lily - now at the Bridge and forever in my heart
Shadow - 4-year-old Greyhound
Hannah - 1 1/2-year-old GSD rescue
dashonthedash is offline   Reply With Quote
Old 10-27-2012, 10:23 PM   #25
Junior Member
 
Join Date: Aug 2012
Posts: 7
Dear Russ & Kim & Gary-- I'll try some more trouble shooting to see if any of these leads check out Thanks Larry F
__________________

__________________
LFineg is offline   Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Virginia Campgrounds

Reviews provided by




ForestRiverForums.com is not in any way associated with Forest River, Inc. or its associated RV manufacturing divisions.


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -5. The time now is 03:54 AM.